MS15-047 - Important: Vulnerabilities in Microsoft SharePoint Server Could Allow Remote...

Discussion in 'Security Alerts' started by News, May 13, 2015.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,189
    Likes Received:
    20
    Severity Rating: Important
    Revision Note: V1.0 (May 12, 2015): Bulletin published.
    Summary: This security update resolves vulnerabilities in Microsoft Office server and productivity software. The vulnerabilities could allow remote code execution if an authenticated attacker sends specially crafted page content to a SharePoint server. An attacker who successfully exploited these vulnerabilities could run arbitrary code in the security context of the W3WP service account on the target SharePoint site.

    Continue reading...
     

Share This Page

Loading...