MS15-051 - Important: Vulnerabilities in Windows Kernel-Mode Drivers Could Allow Elevation...

Discussion in 'Security Alerts' started by News, May 12, 2015.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,216
    Likes Received:
    20
    Severity Rating: Important
    Revision Note: V1.0 (May 12, 2015): Bulletin published.
    Summary: This security update resolves vulnerabilities in Microsoft Windows. The more severe of these vulnerabilities could allow elevation of privilege if an attacker could run arbitrary code in kernel mode. An attacker could then install programs; view, change, or delete data; or create new accounts with full user rights. An attacker must have valid logon credentials and be able to log on locally to exploit this vulnerability. The vulnerability could not be exploited remotely or by anonymous users.

    Continue reading...
     

Share This Page

Loading...