MS15-064 - Important: Vulnerabilities in Microsoft Exchange Server Could Allow Elevation of...

Discussion in 'Security Alerts' started by News, Jun 9, 2015.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,187
    Likes Received:
    20
    Severity Rating: Important
    Revision Note: V1.0 (June 9, 2015): Bulletin published.
    Summary: This security update resolves vulnerabilities in Microsoft Exchange Server. The most severe of the vulnerabilities could allow elevation of privilege if a user clicks a specially crafted URL that takes them to a targeted Outlook Web App site. An attacker would have no way to force users to visit a specially crafted website. Instead, an attacker would have to convince them to visit the website, typically by getting them to click a link in an instant messenger or email message that takes them to the attacker's website, and then convince them to click the specially crafted URL.

    Continue reading...
     

Share This Page

Loading...