MS15-088 - Important: Unsafe Command Line Parameter Passing Could Allow Information...

Discussion in 'Security Alerts' started by News, Aug 12, 2015.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,214
    Likes Received:
    20
    Severity Rating: Important
    Revision Note: V1.0 (August 11, 2015): Bulletin published.
    Summary: This security update helps to resolve an information disclosure vulnerability in Microsoft Windows, Internet Explorer, and Microsoft Office. To exploit the vulnerability an attacker would first have to use another vulnerability in Internet Explorer to execute code in the sandboxed process. The attacker could then execute Notepad, Visio, PowerPoint, Excel, or Word with an unsafe command line parameter to effect information disclosure. To be protected from the vulnerability, customers must apply the updates provided in this bulletin, as well as the update for Internet Explorer provided in MS15-079. Likewise, customers running an affected Microsoft Office product must also install the applicable updates provided in MS15-081.

    Continue reading...
     

Share This Page

Loading...