Multi Meter gadget & Core Temp Gadgets Suddenly Malfunctioning

mikeyJohnson

Well-Known Member
#1
I installed Oracle a few months ago. (I have since uninstalled it.)

Ever since, my sidebar gadget "all cpu meter" has been broken.

I'm not 100% sure that Oracle installation is directly responsible, but it's the best thing I can come up with.



Additionally, my 'core temp' gadget is now broken, and shows 32 degrees F.

I've tried a bunch of things to fix it, but nothing's worked.

(A few command prompt lines that someone suggested on a threat on this forum, no dice. Of course, uninstalled the gadgets. Nothing seems to work.)

Random Input: I ran crap cleaner and cleaned my registry, and it seemed to work. Then I restarted and the gadgets broke again. (My memory is foggy on this, take with grain of salt.)

Any advice?

Specs:
AMD 6 core processor
2 ati video cards
windows 7 professional 64 bit

I appreciate any information you can provide.

:)

PS: Maybe it's time to upgrade to Windows 8? (I have the disk from MSDN)
 


Elmer

Extraordinary Member
#2
Hi Mikey and Welcome to The Forum.

I assume this is the registry tweak you've tried?

Open regedit.exe. Export (backup) and then delete this registry key:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

Re-boot. Restart sidebar process.

Possibly related to Adobe Flash update.
The "Fuschia Pink" sort of suggests that something is missing from the images files folder (a blank overlay).

Can you go to C:\Users\Your Account\AppData\Local\Microsoft\Windows Sidebar\Gadgets. Zip up the offending gadgets (folders) and attach them to a post. Let's see what they look like this end.
 


Elmer

Extraordinary Member
#4
I'm at a loss now :(. That's just opened and is working fine on my pc. So all the bits that should be in the folder (graphics wise) are in there.

Have you tried an sfc /scannow to make sure all system files are in the correct place / not corrupted?
 


mikeyJohnson

Well-Known Member
#5
I am trying that now, thanks.

:)
 


mikeyJohnson

Well-Known Member
#6
No integrity errors found.

:(

(I've never yearned for an integrity error like so.)
 


mikeyJohnson

Well-Known Member
#7
I got it to work!

Some how, one of my processor cores was disabled in the BIOS.

Hmmmm. Weird!

I haven't been into the bios in a while.

Would Oracle disable a core for some reason?
 


Elmer

Extraordinary Member
#8
Never used Oracle so cannot say for sure.

But Hey. Fixed?! :D (never look an unusual repair method in the mouth, my Grandpa told me!! :D)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.