multiple blue screen crashes in the last few days

Discussion in 'Windows 7 Blue Screen of Death (BSOD)' started by samela, Jan 4, 2010.

  1. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    So I have a fresh install of windows 7 (my upgrade I got in the mail) 64bit
    I have had multiple blue screens in the last month or so (since I installed). Not really sure what other information I can give, I have sent in the reports but still no solutions have been found by windows.

    Here is one of the many reports I have:
    Problem signature
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033

    Extra information about the problem
    BCCode: 3b
    BCP1: 00000000C0000005
    BCP2: FFFFF88003EE52E9
    BCP3: FFFFF88009A4AB20
    BCP4: 0000000000000000
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1
    Bucket ID: X64_0x3B_emOEM64+112e9
    Server information: a0ac821d-3125-45c8-bff9-099e88d9aa42
     
  2. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    is there anything I can do to find out what is happening? Perhaps windows does not mesh well with my video card? I guess I can re-install again but I have been getting blue screens since a few days after installing windows 7
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    zip the .dmp file and attach it to your next post and maybe someone will take a look at it
     
  4. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    here is one of my dmp files, I tried to figure out where the report for it was but I dont see it. For some reason it takes awhile for the reports to show up in reliability monitor.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Well, that wasn't very informative
    BUGCHECK_STR: CLOCK_WATCHDOG_TIMEOUT_8_PROC
    DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT
    ANALYSIS_INCONCLUSIVE
    It's one of those that really don't point to anything specific. Perhaps if you have another, even one more recent, I'll take another look, but,
    You should check and confirm you have the latest bios for your motherboard, drivers for your motherboard chipset, drivers for your video card as well as drivers for you sound card. Test your memory, either using the Microsoft Utility or another third party utility make sure that all of you cooling fans are clean and functioning properly. Did you do a clean install from the upgrade disc? If you fill out your system specs, perhaps we could help with some drivers. Did the system ever perform as expected? Can you tell us specifically when these symptoms started and did anything happen at or near that time that may have caused the onset. This type of error can often be indicitive of software issues more so than hardware so if you installed any new software around that time like a new AntiVirus of Internet Security Suite, etc. Sorry I couldn't be more help
     
  6. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    It crashed again yesterday, I updated my video driver hoping that would fix the problem but a few hours later it crashed

    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033

    Additional information about the problem:
    BCCode: 101
    BCP1: 0000000000000019
    BCP2: 0000000000000000
    BCP3: FFFFF880009B2180
    BCP4: 0000000000000004
    OS Version: 6_1_7600
    Service Pack: 0_0
    Product: 768_1

    Files that help describe the problem:
    C:\Windows\Minidump\010810-14430-01.dmp
    C:\Users\sammers\AppData\Local\Temp\WER-80371-0.sysdata.xml

    I attached the dmp file
     
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    OK, well at least their consistent. First and I don't want to be chasing ghosts here, because really that error could be anything from a heat problem, to a processor problem to bad memory. You haven't posted any system specs so I don't even know what kind of computer we're dealing with here, but if it's a laptop and or it has an Athereos Network Card, download the latest drivers, it seems and I'm speculating a little here that there maybe an issue with the driver for the network card athrx.sys and it's respective interaction with the processor, it seems if I'm interpreting it correctly, that the Clock_WatchDog_Time (consistent with previous dump file) is expecting an interrupt and not getting it. Again this could be caused by a host of different reasons as I mentioned above and even some third party software causing you network adapter to hang, resulting in the interrupt not occuring within the expected clock cycle.
     
  8. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    sorry, It's a brand new desktop computer, came installed with windows vista, but pretty much immediately put on the win 7 beta. Not long after I received my upgrade in the mail and did a clean install from there.

    It's a HP Pavilion Elite E9180F
    intel core i7 2.67 GHz
    I installed windows 7 64bit
    NVIDIA GeForce GTS 250 graphics card with 1 GB GDDR3 dedicated graphics memory
    9gb DDR3

    I am using two monitors, my computer is close to the heater..but my computer doesn't feel hot so, I suppose I can move it.
    I have been having blue screens since 2 days after installing (end of november)
    I don't have too much installed, Adobe reader, flash, utorrent, itunes, google chrome (stable release) java, ms office 07, silverlight, firefox, vlc, winrar

    I've never updated my bios before so I'd appreciate a link on how to do that
    thanks for any help, im attaching two more dmp files (the rest of what I have)
     
    #8 samela, Jan 8, 2010
    Last edited: Jan 8, 2010
  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    here is a link to the hp drivers and bios updates for your computer according to the information you provided. Looks like all reasonably new drivers for Windows 64bit, so I would advise using all of them. If you installed any of your devices using an applications and device driver disc provided by the manuractuer, that you recieved at the time of purchase then this could be the issue since they may have been older vista drivers. In any event I see a driver for the atheros wireless lan card is included. I would advise uninstalling the device from device manager and check the box to uninstall the driver for this device when you do. Double check the c:\windows\system32\drivers folder and make sure that the old athrx.sys is gone, if not rename it before you reboot and then install the new 64 bit Atheros driver that you downloaded from HP.
    http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=4063&lc=en&dlc=en&cc=us&product=3983060&lang=en
     
  10. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    The dump file 120309-22495-01 actually provided somemore information regarding another driver emOEM64.sys which seems to be related to some models of HD TV-receivers, but is also noted to hide virii so you may want to look into this further and perform a full scan with an updated antivirus program of your choice.
     
  11. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    I attempted to install a pinnacle HD tv tuner dongle awhile ago, it didn't seem to work with win 7 so I uninstalled and Returned it. I don't remember it crashing during that but it's very possible, it's crashed more times than I can count. I'm assuming it isn't a problem anymore since I uninstalled it, or should I do a system restore or something?
     
  12. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    Alright, I uninstalled my atheros wireless driver, and installed "Original Atheros Wireless LAN Driver". Isn't that the one I have now? updated my realtek audio, pc doctor hardware diagnostic tool, hp devices & printers update, the Windows Help and Support Update. I'm gonna do my bios in a little bit (waiting for the disc to burn)
    I skipped the ones under original drivers, except for the wireless, all the multimedia software and some of the other software
     
  13. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If your computer came with Windows 7 64 bit installed then I would expect that indeed you do have "Original Drivers", but since your original post indicated to me that this is not the case and you did the install yourself, then I wouldn't have any ideas where your presently installed drivers came from and that is why I suggested using them all. Good luck with the bios update and keep us posted
     
  14. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    Everything looks like it installed correctly, except for HP Help and Support content for Windows 7, which had an error saying it could not find path C:\ProgramData\Hewlett-Packard\HPHelpUpdater\eHelpInstallOEM\Misc
    I'm not going to worry about it though. Hopefully all those drivers did the trick, thanks
     
  15. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Boy, I sure hope so too. Thanks for keeping us updated on your progress and please let us know if your finally enjoying some stability with that new machine.
     
  16. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    So maybe I should start another thread, I attempted to install avg free again, got a MSVC Redistributables installation" error which avg says is a Microsoft Visual C++ libraries problem and to download the new one from here: http://www.microsoft.com/Downloads/details.aspx?familyid=EB4EBE2D-33C0-4A47-9DD4-B9A6D7BD44DA

    So I did, still doesn't install, and also my iphone is not being recognized anymore, not sure if its b/c I updated the c++ library or because of one of the many driver updates I did earlier. Imma try a system restore..
    Good news is I havent gotten a blue screen since 1/8/10 6:26pm, it usually doesn't last for more than 3 days so we will see
     
    #16 samela, Jan 9, 2010
    Last edited: Jan 9, 2010
  17. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    you might want to try sfc /scannow from an elevated command prompt first
     
  18. samela

    samela New Member

    Joined:
    Jan 4, 2010
    Messages:
    44
    Likes Received:
    0
    hmm, nevermind, restarted and my iphone's being recognized. I tried sfc and it said it did not find any integrity violations
     
  19. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    that's some good news at least. In so far as AVG free, have you consider using Microsoft Security Essentials. I have found it to be more than satisfactory and it also has an overall smaller footprint, both the install as well as the demands on system resources.
     
  20. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833

Share This Page

Loading...