My computer wakes from hibernation.

Discussion in 'Windows 7 Help and Support' started by ralphtrickey, May 28, 2011.

  1. ralphtrickey

    ralphtrickey New Member

    Joined:
    May 28, 2011
    Messages:
    6
    Likes Received:
    0
    My computer wakes from hibernation.

    I’m using windows 7 x64. My BIOS doesn’t support any configuration settings about wake, and the LAN device driver states that it doesn’t support wake on LAN.

    It’s a Dell Lattitude laptop, about 2 years old.

    No events are relevant.

    This started about 6 months ago when I went out and updated all my drivers, so some driver is apparently having fun. I had already run for long enough when it started that I didn’t want to roll back, although I have tried earlier versions of the LAN, WAN and WLAN drivers. None of them have an option for disabling wake on LAN that can be checked.

    Any suggestions on how to troubleshoot this problem?

    powercfg –lastwake gives the very helpful...

    C:\>powercfg -lastwake
    Wake History Count - 1
    Wake History [0]
    Wake Source Count – 0

    C:\>powercfg -devicequery wake_armed
    gives no output.

    Help!
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Did you do a powercfg -waketimers ?

    I was looking at my Event Viewer under Informational events and it shows the last time it woke was because of the network adapter. Look for something like Power-Troubleshooter. Maybe this is what you mean by No Relevant Events, but just in case you did not check the informational logs.

    Anything in the Task Scheduler? Windows Update normally starts up around 3 am, but I do not think it wakes the system.

    A cat? ;)
     
    #2 Saltgrass, May 28, 2011
    Last edited: May 28, 2011
  3. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    As Saltgrass says. If it happened after an update, I would suspect hardware modification.

    You have tried this, but a recap?.
    Open the Device manager - Network adapters. Right click your adapter and choose properties. Pop along to the Power management tab and ensure that you have UNTICKED "Allow this device to wake the computer"
    The mouse has a similar function, but, imo, this is best left alone as it is usefull to wake up the computer with a mouse shake.

    From memory (I don't have a Laptop with hibernation handy at the moment)

    In the Control Panel , there is an option where you can set the hours of your hibernation. You can turn it off or change the value. (Start > Hibernation > Timer This is not available on all machines, but you might get lucky?

    You may also have disabled the allow wake timers which is enabled by default. Disable that option in the power configuration. If you have itenabled then the system will wake up automatically after the time specified.
     
  4. ralphtrickey

    ralphtrickey New Member

    Joined:
    May 28, 2011
    Messages:
    6
    Likes Received:
    0
    I've disabled the waketimers, I'll see if that helps.
     
  5. ralphtrickey

    ralphtrickey New Member

    Joined:
    May 28, 2011
    Messages:
    6
    Likes Received:
    0
    That fixed it. The only one it said was active was Acronis, so I'm off to send them a nasty email. Let sleeping laptops lie...
     

Share This Page

Loading...