My computer will wake up at random times, but never right away.

Discussion in 'Windows 7 Help and Support' started by brennan, Nov 8, 2009.

  1. brennan

    brennan New Member

    Joined:
    Oct 24, 2009
    Messages:
    42
    Likes Received:
    0
    I always put my computer to sleep at night.
    Then during the night my computer will wake up, usually a good time after I put it to sleep.
    I have checked my Wake on land, Mouse, and Keyboard. They are all set to not bring the computer out of sleep.

    I set them via Device manager under the power tab, I un-check the power box. Then I come back the next day and all the boxes are checked again.:confused:

    I don't know what to do, but this is becoming a huge issue having my computer wake me up at 3 in the morning.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Hi Brennan,

    Have you tried changing the settings you can see in the screenshot?
     
  3. brennan

    brennan New Member

    Joined:
    Oct 24, 2009
    Messages:
    42
    Likes Received:
    0
    I will change that and see if it helps.
    Thanks.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    K... I'll be back in the forum a little later so please let me know if you need further help..:)
     
  5. brennan

    brennan New Member

    Joined:
    Oct 24, 2009
    Messages:
    42
    Likes Received:
    0
    Ok, I made the changes and it still turned it's self on. What else can I do?
     
  6. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Have you tried various settings?
     
  7. brennan

    brennan New Member

    Joined:
    Oct 24, 2009
    Messages:
    42
    Likes Received:
    0
    I'm not quite sure what you mean by that, but I have checked everything I can think of.
     
  8. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    I had a similar problem with Vista I think there was a task set in Task Scheduler to wake computer and send to MS. Try disabling Windows Error reporting and see if that helps. If it does then look around in Task Scheduler.
    Joe
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    #9 kemical, Nov 10, 2009
    Last edited: Nov 10, 2009
  10. brennan

    brennan New Member

    Joined:
    Oct 24, 2009
    Messages:
    42
    Likes Received:
    0
    I figured out what is waking up my computer, but I don't know how to disable it.
    [​IMG]
     
  11. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
    Have you checked your task scheduler? See if there's a task set for the media centre and disable it..
     
  12. brennan

    brennan New Member

    Joined:
    Oct 24, 2009
    Messages:
    42
    Likes Received:
    0
    Done, it was not there.
     
  13. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,849
    Likes Received:
    1,569
  14. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    In the task scheduler you have to go to windows then windows error reporting and it's on the conditions tab. Another possibility is windows backup.
    Joe
     

Share This Page

Loading...