My Documents folder messed up, it's a hidden shortcut

Discussion in 'Windows 7 Help and Support' started by ninaowl, Sep 10, 2012.

  1. ninaowl

    ninaowl New Member

    Joined:
    Sep 10, 2012
    Messages:
    4
    Likes Received:
    0
    So I was working with moving my My Documents folder from syncing with Dropbox to Box and I messed up a bit. Well, at least I've found it and have access to it. Now I'm working on restoring a previous version.
    Problem A: It's hidden and I can't figure out how to undo that because:
    Problem B: It's a shortcut and I don't know how to switch that back to something that works
    Problem C: It won't let me access the previous versions. It says:
    "Windows cannot access \\localhost\C$\GMT-2012.09.07-20.26.55\Users\nicole\My Documents.
    You do not have permission to access "" Contact your network administrator to request access"
    I am the administrator and I have full access to the folder except for the "special permissions" check box which is grayed out empty.
    Thanks for your time and help!
     
  2. johhnymarshal

    johhnymarshal New Member

    Joined:
    Sep 11, 2012
    Messages:
    110
    Likes Received:
    0
    Try accessing these files or documents through administrator account. If the files/docs are hidden, you can make them show by going to control panel and choose folder options. Control panel-> Folder options-> View-> -click show hidden files and folders
     
    #2 johhnymarshal, Sep 11, 2012
    Last edited: Sep 11, 2012
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If you would explain the exact location of the files currently, and what you think you did to mess up, it might help. I am not familiar with your C$\GMT-xxxx designation, but I don't run Dropbox.

    Edit: Been doing some reading on the Dropbox forum. It seems you cannot physically move files in or the dropbox folder itself. But there is supposed to be a Move option in Dropbox to do that.
     
    #3 Saltgrass, Sep 11, 2012
    Last edited: Sep 11, 2012
  4. ninaowl

    ninaowl New Member

    Joined:
    Sep 10, 2012
    Messages:
    4
    Likes Received:
    0
    I have the files still
    What I origonally did was change the location of My Documents to the actual Dropbox folder, not a My Documents folder within it. This made my files all go directly in the Dropbox folder. And my My Documents folder disappeared, so I can't change the location of it again because it is a Shortcut that leads to itself.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You might try going into your Users folder and creating a folder named My Documents. Then right clicking and selecting Restore Previous. Maybe it will replace the original one. If that doesn't work, try just Documents.

    If you look at the properties for My Documents, on the location tab, there is a "Restore Default" option. Not sure if that will actually move the folder or just change its path. Maybe the Move button would help. You may need to find the current target, and maybe that is where the access problem comes in.

    I suppose you probably have the option of changing the security settings on the Dropbox folder to gain access, but not sure.

    Do you have a recent restore point you could restore back to?

    I suppose I would also try booting into something that would give you a command prompt from offline and try to move the folder back. An Install DVD could do this, but using a recovery CD may not. Not sure what a Bootable version of Linux might do.

    The Documents in the Libraries is just a node. It doesn't really contain anything, but points to other folders that are included in that library. And the My Documents seems to be an icon which sits over the documents folder. It does get a little confusing...
     

Share This Page

Loading...