my start meny just gone in allprograms

Zyxel

New Member
#1
my start meny just poff in allprograms.. so i wonder how i can get it back...Its working before
its look like this and im from Sweden..im using windows 7 64 bit 7100
Or most i do a reinstall....

 


Sonny

Excellent Member
#2
my start meny just poff in allprograms.. so i wonder how i can get it back...Its working before
its look like this and im from Sweden..im using windows 7 64 bit 7100
Or most i do a reinstall....

If you haven't tried to do a system restore, try that first. That might do it.
 


Zyxel

New Member
#3
If you haven't tried to do a system restore, try that first. That might do it.
Yes i have....
 


#4
It's a trial version, I wouldn't fight it. I would download 7600
 


Zyxel

New Member
#5
It's a trial version, I wouldn't fight it. I would download 7600
Yeah its from Microsoft´s page its a trail for a year..
And where can i find 7600 ???
 


Sonny

Excellent Member
#6
I guess that answered that. I am not sure what to do. Had a similar problem and that worked for me. I am sure some of the other guys can give you advice. They are much more knowledgeabe than me.
 


Zyxel

New Member
#7
I guess that answered that. I am not sure what to do. Had a similar problem and that worked for me. I am sure some of the other guys can give you advice. They are much more knowledgeabe than me.
Thx for try to help Sonny :) i appreciate it.....
 


Sonny

Excellent Member
#9
7600 is the final version, you can google it and order it over the internet or if you can find a store maybe where you live to get it.
 


Zyxel

New Member
#10
7600 is the final version, you can google it and order it over the internet or if you can find a store maybe where you live to get it.
I will look at it :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.