my view setting got seriously damage.

Discussion in 'Windows 7 Help and Support' started by davidbitn, Jan 7, 2010.

  1. davidbitn

    davidbitn New Member

    Joined:
    Jan 3, 2010
    Messages:
    26
    Likes Received:
    0
    Hello,

    yesterday after rebooting, all my view setting got crazy!

    here are the list of changes that made:

    *no wallpaper on desktop, only icons and taskbar on black wallpaper.
    *cannot add or change wallpaper, even default win7. without any error massege
    *clear type got uncheked in view setting
    *cannot see large thumbnails in folders. its show empty , and not pics preview (only on large thumbnails)
    *even in view customise (where you change the wallpaper,colors..) i dont see windows 7 themes. all black.

    i scan for viruses and maleware. i try to made a system restore, try to reinstall video card driver.
    i even tried to return the folders i move before.

    what i do before rebooting?
    *move some private folders to my external hd. absolutely not system folders.
    *move the folder that contain my active wallpaper.(i didnt save the theme, and after i move some pics folder (that had the active wallpaper pic), and rebooting all got crazy).
    *install norton ghost, seagate manager, comado cleaner, foldersizes.

    windows 7 ultimate 86X

    here some pics to understand the damage:
    http://i50.tinypic.com/117w769.jpg

    http://i49.tinypic.com/2ztiuzn.jpg

    tnx
    david

     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Theme files need to have their wallpapers in the right place where they were when you saved a theme. Move your wallpaper folder back to where it was, and try uninstalling some of the software that you have listed.
     
  3. davidbitn

    davidbitn New Member

    Joined:
    Jan 3, 2010
    Messages:
    26
    Likes Received:
    0
    i try everything. move back the wallpaper folder back to the previous place, run sfc command. disable all software and non-microsft services, open new user acount..
    something in viewing pictures went wrong in system files.

    after talking to microsoft supporter the only solution that helped was do an upgrading installation (3 hour).
    and now everything back to work :).
     

Share This Page

Loading...