NAS Storage Problems- Requires a Password and username none I have set up seem to work

#1
I have recently installed a NAS storage device to my network, I am try to "map network drive but cannot get further than the username and password screen.

Ican see the drive when I browse to install however I am prompted to put my username and password in when I click to add.

It is asking for my "Network Password"

I have put my network password in but simply get the responce "Logon Failure: unknown username or bad password"

I have also tried my login details for logging in to my PC with no joy.

I can't seem to turn off the password requirement either.

Any help would be much apreciated. :)
 


Attachments

#2
Click the start orb. In the search area type run. In the pop up list select run....should be second in the list. When the run menu opens type in "control userpasswords2" with out the quotes and select ok. In the next popup window you should see under the "Users" tab a box and it says "Users must enter a user name and password to use this computer". Make sure this is unchecked and then click apply and ok your way out. Then try network mapping.
 


#3
Hi Bass Fisher

Thank you for your reply, unfortunately it didn't seem to work, I have tried a number of other suggestions I have seen elsewhere aswell which just don't seem to work.

I've updated the NAS drive to the latest firmware successfully and changed the NTLM settings via reg edit with no joy aswell, it seems the problem is with windows 7 connecting to Samba- it just doesn't want to do it!

If any one else has further suggestions pleaselet me know.

Regards

Sean
 


#4
Silly question; did you reboot after instructions given in previous thread. Some times a reboot will set it right once the box is unticked. Next question: Network password? Is this the user login name and password your using or the homegroup password windows set when you set up your network? To view your homegroup password: start orb, control panel, Network and Internet, HomeGroup, click on "view or print the homegroup password". This will show you your homegroup password and instructions on how to connect to other computers running windows 7 to the homegroup.
 


Trouble

Noob Whisperer
#5
You may also want to try adjusting the credential information in the logon prompt you are receiving.
It is defaulting to SEAN-PC\Sean
Try entering the name of the NAS followed by a backslash and then a known good username on the NAS and then the password for that username something like
MyNasName\Administrator
AdminOnNasPassword
If that doesn't work and as you've already indicated that you've changed the NtlmV2 settings in the registry you may also want to adjust the ClientSide and ServerSide security settings as well. See attachments.
 


#6
I had a similar problem. My network device had a default name & password. It was something easy like: abc, 1234 (and, it was not obviously printed anywhere in the owner's manual). Once I entered this info, Windows never asked me for it again. Hope this helps!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.