need help asap no sound for vista

U

Unregistered

Guest
#1
no audio output device installed
hi i recently installed a fresh copy of windows vista home premium and everything works fine except for the sound there is a cross over the sound icon and when i put my mouse over it says "no audio output device installed" i have a advent t11 with a realtek high definition audio device and have been on the realtek site and have downloaded the new drivers for vista several times and installed but still no luck!! i have tried many things as it seems alot of people have the same problem ive unistalled and rebooted and it automatically installs the drivers but still dont work. when i go into the device manager and click on the high defintion audio it says

This device cannot start. (Code 10)

Click 'Check for solutions' to send data about this device to Microsoft and to see if there is a solution available

any help would be great as its driving me nuts thanks
Reply With Quote
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Have you checked your bios settings are correct?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.