Need help bad!!!

#1
Ultimate 7 x64 is my System
See the thing is earlier today I was using Aulslogics RegDefrag and my system said restart to finish after it was through analyzing. So I did that and when it was going to the user screen it came up up with the whole System repair/Start normally screen. I chose the repair option and let it run the startup repair and it didn't help any so I went to the other options and tried to do a restore but I can't check the box because it says I need to enable Protection. So is there any way to fix this from the CMD? or any other method? So far trying to use safe mode has not worked either.

Any help is greatly appreciated.
 


#2
It did that to my system too. My system somehow restored itself back to normal with a couple reboots. I removed it totally.
 


reghakr

Essential Member
#3
Strange,

I use that program myself and have never had any problems with it.:confused:

Try Last Known Good Configuration.
 


#4
in auslogics go to registry and click restore, thats it.(restore everything) If you need such program go after "tune up utilities" or even better "windows 7 manager"
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.