need help with setting up speech recognition

Discussion in 'Windows 7 Help and Support' started by silvyus06, Jan 20, 2011.

  1. silvyus06

    silvyus06 New Member

    Joined:
    Dec 27, 2010
    Messages:
    30
    Likes Received:
    0
    Hi guys. I want to use Speech Recognition in my Windows 7 Ultimate x64

    I have a built in microphone in the web camera. i installed the right drievrs from the gateway website (my model is M-6848) and then tried Sound recorder to see if the mic works. It worked. Then i went to Speech recognition to try to set it up , but it doesn't "hear" nothing...

    Any help will be greatly appreciated!
     
  2. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    I just tried it on my computer, I have a Microsoft VX-5000 web cam for a microphone.
    When I went to setup microphone it registered that it was getting sound.

    Try opening the Sound interface, (right click on the desktop, select personalize and click on sounds at the bottom.

    Click on the Recording tab, and see what is set as the Default Device.

    If you see your microphone listed, select it and click on the Properties button.

    Make sure it is enabled, click properties again and see it it says the device is working properly.
    Then back on the recording tab, click on configure and try doing the Set Up Microphone utility.

    You have gotten me interested, when I get time I will try out the speech recognition thing myself.

    Mike
     
  3. silvyus06

    silvyus06 New Member

    Joined:
    Dec 27, 2010
    Messages:
    30
    Likes Received:
    0
    thanks alot . i tried and enabled that. it was already enabled. i did it again and then restarted (hoping that it will work...) but no luck.
    i then tried to use al the amplifiers it had there and now it seems to be recording something but still , speech recognition does not work...

    ps: this is weird. when i record using my web camera's driver, it records , and the saved file has really got sound in it(my voice) BUT now neither sound recorder has sound anymore... only the camera software i downloaded .. should i uninstall ? and if i uninstall , will it also use the default driver windows 7 assigned to it? (it recognized the camera , actually before me installing the driver...)
     
  4. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    Hi

    All I can say is I'm using the Camera drivers that came with it for both sound and video as far as I know.

    I didn't have any trouble getting it to work and the sound quality is very good.
    I just installed the software from the DVD that came with the camera and everything worked right out of the box.

    When I look at it in Device Manager it shows Microsoft driver version 3.20.240.0

    Doesn't differentiate for video and sound.

    You might try just uninstalling the camera in Device Manager and rebooting and see if it configures itself differently.

    Mike
     

Share This Page

Loading...