Need some help with my sound ;/

#1
Ok window 7 is running very well, everything is fine and much better then both XP and Vista.
Only prob is ... i have no sound.
1stly windows coundnt find a driver so i installed 1 manualy.LOL i Downloaded 5 drivers and only 1 worked.
Still it gives an error - This device cannot start. (Code 10).
I really like this OS and i dont want to go back to the old and boring XP ;/
So please help me find a suitable driver or solution
Im using - C - Media 9739
Thx in advance ;) :p
 


#2
Hi,
Which m/board, chipset or soundcard are you using?
Lee...........
 


#3
Hi,
Just looked and c-media don't list your model, so a visit to the motherboard manufacturers w/site could help.
Lee.............
 


#4
Ok, found this. C-Media 9739A driver - C-Media Sound Card Drivers - CMI9739A.exe will need to free register. Also sounnds like this is happening a bit, and not just with win7. You can also try using compatibility wizard ( right click the install file and click troubleshoot compatibility, then run using recommended settings) this worked for some of the asus drivers on mine.
Cheers,
Lee......................
 


#5
Didnt work mate ty for replying ;/
Well it only happened on Win 7 never had probs on Vista or XP
 


#6
Try installing the Realtek HD audio drivers, they seem to be working with the cmedia chipset on other systems. Realtek
 


#7
whats the manufacturer of the motherboard mate? I'll do some digging
 


#8
Instaled the Realitech driver and when the windows powered up gave me a blue screen and i had to do a system restore ;/
so that didnt work eighther
My motherboard ID - Motherboard ID 08/04/2004-nVidia-nForce-JL61BC6CC-00
Motherboard name - Chaintech 7NJL6
this is the info hope it helps you :p
 


#9
Got another one for you to try then, my god this took some finding, I can see how difficult youre finding it. anyway Chaintech 7NJL6 Audio Driver Driver for Windows 9X/ME/NT/2K/XP/2003/Vista/XP X64/2008 Free Download - Softpedia click on the 'external mirror link and it will download a zip containing the mainboard audio drivers. You may still need to use the compatibility wizard. Good luck.
Lee............
 


#10
i'll give it a try mate ty
Once its done ill tell ya if it works or not :)
 


#11
Nice it worked mate.Ty for all the hard work you did searching for it :))
 


#12
Badboy766,
Microsoft does have an official Windows 7 RC Support Forum located here Windows 7 Category . It is supported by product specialists as well as engineers and support teams. You may want to post your question there as well for additional support.
Also, another great resource is Microsoft Springboard.
Windows 7 RC | Support, Deployment, Resources
Jessica
Microsoft TechNet / Springboard
[email protected]
 


#13
Nice one mate, glad to be of assistance.
Lee.............
 


#14
Works fine matey ty ;)
Soz i couldnt reply earlier
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.