Neforce 2 USB

#1
Hello I'm having a problem with win7 not seeing files on thumb drives or any external hard drives? I do have the updated driver for for Nforce 2 chipset it does pick up all my input devices no problem, but not mass storage devices.
 


reghakr

Essential Member
#2
Did this start after the initial install?

Is there any error message you receive?

You can't see any files?

Try going to Control panel > Device manger and expand the Universal Serial Bus Controllers. Any yellow flags under this section?
 


#3
Did this start after the initial install? yes after, but if you pull it out and put it back in I get this error

Is there any error message you receive?

http://i43.tinypic.com/2w7ipdx.jpg

You can't see any files?

Yeah when it does find it check the link

http://i43.tinypic.com/2vty8a0.jpg

Any yellow flags under this section?

yes unknown device
 


reghakr

Essential Member
#4
Strange, it shows up in Explorer, yet no files.

What brand is it?

Do you have other USB devices connected that do work?

Does any other entry have a flag?

I'm sure you've tried different ports, correct?
 


#5
It's a kingston and yes I also tired other brands still no good. my Mouse and keyboard work great. but no mass storage devices work.
 


reghakr

Essential Member
#6
Look in Device Manager again and let me know if any other devices have any flags.

Is there any way you can take a screen capture of that particular area and attach it back here?

Try the sniping Tool
 


reghakr

Essential Member
#8
What other PCI devices are in the slots on your PC.

Go to Start > Run, and type msinfo32 and look over the PCI devices here.

or you can download this freeware guiltily to gather more information:

|MG| SIW (System Info) 2009.3.17.0
 


reghakr

Essential Member
#10
You should uninstall it in Device Manager first
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.