Net 3.5 and Windows 8 Consumer Preview

kemical

Windows Forum Admin
Staff member
Premium Supporter
#1
Did you know that .Net 3.5 was already included with Preview and just needs enabling. Although this is due to change for later editions it's still worth noting for now...



Installing the .NET Framework 3.5 on Windows 8 Consumer Preview

[This documentation is for preview only, and is subject to change in later releases. Blank topics are included as placeholders.]


The .NET Framework 4.5 Beta is included with Windows 8 Consumer Preview and installed on your computer with the operating system. However, the .NET Framework 3.5 is not automatically installed with Windows 8 Consumer Preview. To run applications that require the .NET Framework 3.5 on Windows 8 Consumer Preview, you must enable version 3.5 on your computer. There are two ways you can do this: by installing or running an application that requires the .NET Framework 3.5 (that is, by installing the .NET Framework 3.5 on demand), or by enabling the .NET Framework 3.5 in Control Panel. Both options require an Internet connection.

Important notes:

Use the .NET Framework 3.5 for applications built for versions 2.0 and 3.0 as well as 3.5.


Installing a Windows language pack on Windows 8 Consumer Preview before installing the .NET Framework 3.5 will cause the .NET Framework 3.5 installation to fail. Install the .NET Framework 3.5 before installing any Windows language packs.


Windows CardSpace is not available with the .NET Framework 3.5 on Windows 8 Consumer Preview
Reference and full article:

Installing the .NET Framework 3.5 on Windows 8 Consumer Preview
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top