.NET Framework and Windows Features

Discussion in 'Windows 7 Help and Support' started by CowQ, Sep 17, 2009.

  1. CowQ

    CowQ New Member

    Joined:
    Sep 17, 2009
    Messages:
    2
    Likes Received:
    0
    recently errors have begun to pop-up whenever i try to run certain programs

    i get an error asking me to install .NET framework v2.0.57257 (or something similar)

    now, i went to windows features and discovered my .net framework 3.5 wasn't enabled, but when i attempted to enable it an error came up telling me that some features weren't successfully changed.

    I've tried reinstalling older versions of the .NET framework including, 2.0, 1.1 and 3.5 again all of them (except 1.1 because of incompatibility issues) tell me at the end of installation that i already have the version installed.

    Im using windows 7 build 7100 x64, if anyone could help me id appreciate it.
     

Share This Page

Loading...