Netbook won't boot, startup repair failure

Discussion in 'Windows 7 Help and Support' started by Josuki, Aug 2, 2011.

  1. Josuki

    Josuki New Member

    Aug 2, 2011
    Likes Received:
    I'm short on the tech savvy, so please be patient with me.

    A day ago, while using my netbook (Asus Eee 1001p) to look at videos on YouTube, the Shockwave Flash plugin became unresponsive. Shortly after this, my PC froze. Ctrl-Alt-Del wasn't helping, so I opted to perform a manual shutdown. Since then, my computer has been unable to start.

    Here are the things I've tried thus far:

    Launch Startup Repair
    Unable to determine the root cause of the problem.
    Problem Event Name: StartupRepairOffline
    Problem Signature 01: 6.1.7600.16385
    Problem Signature 02: 6.1.7600.16385
    Problem Signature 03: unknown
    Problem Signature 04: 21200876
    Problem Signature 05: AutoFailover
    Problem Signature 06: 12
    Problem Signature 07: NoRootCause
    OS Version: 6.1.7600.
    Locale ID: 1033

    System Restore
    'No system restore points have been created...'

    System Image Recovery
    'Windows cannot find a system image on this computer...'

    Windows Memory Diagnostics
    Scan seems to be running fine, but no test results appear on restart. Only the Windows Error Recovery thing.

    I'm not really familiar with the Command Prompt option, so I haven't tried anything with that yet. So tell me guys...what could be the cause of this problem, and what can I do to fix it?
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Jul 22, 2005
    Likes Received:
    The hard drive has most likely died and needs to be replaced.

Share This Page