Network (and internet) access impossible with a modem

Discussion in 'Windows 7 Networking' started by SteveMTN, Aug 13, 2009.

  1. SteveMTN

    SteveMTN New Member

    Aug 13, 2009
    Likes Received:
    Under Windows7 RC 7100 with a modem (Nokia N91, with pcsuite driver last version), the internet connection worked well at the beginning, and after a few days, without changing anything, it now always says "no network access", with the yellow triangle.
    I'm in the African bush without any local help but crocodiles for suicide in case I can't solve the issue with you…
    All troubleshootings have not detected any issue.
    The modem is still connecting to the computer (Dell studio 17), IPs are appearing, but "no network access".
    On another computer under xp, the internet access is working fine.
    I have already:
    - unticked the IPv6
    - switched off the other network cards (ethernet and wireless) in order to avoid conflicts
    - switched off the windows firewall
    - rebooted
    - tried public and office networks (home network impossible without IPv6)

    Please help!
    Thks in advance.
  2. LithianLord

    LithianLord New Member

    Aug 11, 2009
    Likes Received:
    Bump. Same deal here, making me quite mad due to the fact it was working fine for at least a month until now.

    Edit: Ok someone has to know something. Right now this is starting to really make me angry. At this point, network and sharing will only allow me to connect to wireless and dial-up. I can not access my modem through any means. It won't even let me create a new network that is anything but dial-up or wireless.

    #2 LithianLord, Aug 15, 2009
    Last edited: Aug 15, 2009

Share This Page