network connected with internet access but no internet

Discussion in 'Windows 7 Networking' started by neok182, Oct 29, 2012.

  1. neok182

    neok182 New Member

    Joined:
    Jun 12, 2011
    Messages:
    54
    Likes Received:
    1
    full disclosure, i originally posted this on windows8forums since i'm on windows 8 but it's getting ignored there and my laptop is useless. I kinda doubt this is a specific windows 8 issue and i'm hoping that one of you may know a windows 7 fix that will work. My laptop is basically useless right now and i need this fixed ASAP.


    -------------------

    This is an Asus Zenbook UX32VD, it came with Windows 7 and i upgraded to Windows 8 on friday through the windows upgrade adivsor and everything went just fine.

    I connected to my network and internet with no problems on friday, saturday, and even this morning.

    Then upon opening the laptop a couple hours ago, i noticed my live tiles were not updating, then i tried to open a couple of them and they would not update, or not load. Then going to the desktop i opened chrome, firefox, IE, and a couple games, none could connect to the internet.

    Now according to the computer, it's connected to my network and it says "internet access" i've done all the troubleshooting and nothing comes back with an error.

    i opened an elevated command prompt and tried to ping my router and a bunch of websites and they all pinged just fine.

    Then i tried restarting the router, restarting the computer, doing a system restore since it installed a couple updates yesterday.

    no matter what i have done it's the same result. Windows shows connected to the internet and internet access, and pings work just fine, but nothing will actually load.

    I also just tried to use my USB/Ethernet adapter and it does show me being connected to the network with internet access, but nothing actually loads.

    tried pings again, worked fine.

    tried uninstalling my anti-virus, no change. tried another system restore to the start of W8 instal, no change.

    So i put this to you all here, help me please!
     

Share This Page

Loading...