Network constantly is identifying and never connects to the internet!!!

Discussion in 'Windows 7 Networking' started by Briman, Oct 23, 2010.

  1. Briman

    Briman New Member

    Joined:
    Oct 23, 2010
    Messages:
    6
    Likes Received:
    0
    Ok so I have seen a lot of threads on forums everywhere about this topic but I find it hard to believe that there is no solution to it anywhere?

    Anyway last sunday night my internet began to lose connection every few minutes. The next day I was using my laptop and a blue screen of death popped up. When I turned it back on I had lost the connection completely. At first I thought nothing of it as the connection in the apartments in college go down a lot. I soon realised that my itouch could connect. I still wondered if it was something to do with the college apartments but it is the same story now that I am back home. Wireless and Wired do not connect. I have tried many fixes at this stage including system restore and countless other things.

    Laptop:
    Sony Vaio VGN-AR88E running Windows 7 Ultimate 32.

    Have been using it fine for almost a year now and have never had a problem and don't understand where it came from.

    If you could try be as straight forward as possible with answers as I'am pretty much a noob when it comes to this kind of stuff.

    Look forward to getting some replies.

    Thank you.
    Brian.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    How have you come to be running Windows 7 on your laptop. According to what I can determine from the Vaio support site, the AR series notebooks are not support for a Windows 7 upgrade. VAIO Support Europe
    It may be that at some point an automatic update may have installed driver updates which produced not only the Blue Screen but also the present problem with the network connectivity that you are experiencing.
    My first suggestion would be to use device manager and see if you have the option to roll back the drivers. If that is not an option then I would suggest that you go to the Sony Driver page and select and download the driver packages to a folder on your computer, extract the downloads and force a driver update using device manager
    Expand network adapters
    Select the problem adapter(s) right click and choose Update Driver Software
    Then Browse my computer
    Then Let Me pick
    Then Have Disk button
    Then Browse to the location where you have downloaded and extracted the drivers
    VAIO : Sony Europe
     
  3. Briman

    Briman New Member

    Joined:
    Oct 23, 2010
    Messages:
    6
    Likes Received:
    0
    Thank you for your fast reply. I don't have access to internet all the time so I apologoise for my delays.

    I bought my laptop second hand and Windows 7 was already on it? It has never gave me a problem and has worked perfectly. I have already tried updating the drivers before and I tried what you suggested but no change.
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Since both your wired and wireless adpaters seem to be impacted try rebuilding Winsock catalog and Tcp/IP stack
    right click the command prompt and choose run as admin
    type
    netsh int ip reset c:\ipreset.txt
    hit enter
    then type
    netsh winsock reset
    hit enter
    reboot and see if that helps
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Also forgot to mention mdnsresponder.exe
    Check taskmanager and see if it's running, look under the processes tab, check box to show processess for all users.
    Type services.msc into search box and hit enter
    look for bonjour, if it's there double click it, choose stop and set startup type to disabled.
    look near the top of the lists of services for an unusual string that looks like this
    ##Id_String2.6844F930_1628_4223_B5CC_5BB94B8 79762 ##
    If it's there, same thing, double click stop it and set the startup type to disabled.
     

Share This Page

Loading...