Network Drive Issue

Discussion in 'Windows 7 Help and Support' started by Kevatron9, Oct 20, 2011.

  1. Kevatron9

    Kevatron9 New Member

    Joined:
    Oct 20, 2011
    Messages:
    2
    Likes Received:
    0
    Hi all,

    I have a problem with my ZyXEL NAS221 network drive. I have had it running on the network for about 6 months at the location M:\location\share without a problem. At the weekend I took it to a family members house, as it has a static IP set it was easy to find on their network. Since returning home, I find the NAS drive on my network but after a few minutes of activity I get one of two messages:
    ----
    "An error occurred while reconnecting to M: to \\location\share.
    Microsoft Windows Network: The network path was not found.
    This connection has not been restored."
    ---

    or

    ---
    "An error occured while reconnecting M: to \\location\share.
    Microsoft Windows Network: The local device name is already in user.
    This connection has not been restored"
    ---

    A bit more information; when it drops out I can still ping the NAS drive and get successful replies. I have tried deleting the network share and remapping the file but made no difference. Once the share has dropped, if I go into the ZyXEL software it shows the NAS drive as "Unreachable." If I go through the network setup again it becomes available again on the computer but drops after a further few minutes of activity.

    I have tried this on my main computer, which isrunning a 64bit windows 7, and my laptop, 32 bit XP - both do the same.

    Anybody with any ideas?
     

Share This Page

Loading...