Network drives connectivity problems

Discussion in 'Windows 7 Help and Support' started by WarMage, Jul 21, 2010.

  1. WarMage

    WarMage New Member

    Joined:
    Jul 21, 2010
    Messages:
    10
    Likes Received:
    0
    We are experiencing a lot of disconnections problem with our network drives.

    Different versions of windows 7 (professional, business, ultimate) are experiencing this issue at random interval.

    All our mapped drives are local on servers operating under windows 2008 or 2003. Theses map drives are connected through logon scripts.

    When this problem occur, if we try to access the files with a shortcut, it will open and list the folder content but we can't access office files when pdf files will work. For example, if I open a word document, word will launch and will try to load the file without success displaying a loading bar in the middle of the bottom of the window and will ultimately end up with an error after a long waiting time.
     
  2. Super Sarge

    Super Sarge New Member

    Joined:
    Jun 4, 2009
    Messages:
    1,737
    Likes Received:
    64
    Have you tried deleting your mapped drive then re-creating it
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I had a similar problem in the past, the documents would ultimately load but took forever. I was able to resolve this issue by cleaning up the individual client machine's printer folder, they were a mess of printers that no longer existed on the network combined with printers that were auto- assigned as well as printers across the building that they would never have used in the first place. Not sure if it will help in your case, just thought I would throw it out there for your consideration.
     
  4. WarMage

    WarMage New Member

    Joined:
    Jul 21, 2010
    Messages:
    10
    Likes Received:
    0
    @ Super Sarge
    Thanks for the info, we already tried this. It's only a temporary fix as the problem will occur again later.

    @ Trouble
    Thanks but I doubt it's our case, most of our pc have the standard stuff in devices and printers plus one or two network printers.

    I'm still searching for a solution. Thanks to all people who are tying to help me, it's appreciated.
     
  5. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Is it possible a plugin may be causing this issue. I've seen it the past both Norton Anti-Virus plugin as well as Adobe plugin for the Microsoft Office products being blamed for similar behavior. Just a thought.
    Keep us posted.
     
  6. WarMage

    WarMage New Member

    Joined:
    Jul 21, 2010
    Messages:
    10
    Likes Received:
    0
    @ Trouble
    Good point, some plugs-in are reconized to cause this problem (ex : Snagit) but we don't use adobe plug-in and our antivirus is McAfee.

    Thanks for the thought, I hope we'll find !
     
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Sorry that didn't help and I too hope you find it and hope that you will share the resolution by updating this thread since I'm very interested in the issue.
    You said in the original post, that after a time the issue would result in an error. Would you mind sharing the error details as that might set off another light bulb, or perhaps another member will have some specific experience with it.
     
  8. WarMage

    WarMage New Member

    Joined:
    Jul 21, 2010
    Messages:
    10
    Likes Received:
    0
    @ Trouble
    Of course, good idea and yes I will share the answer if I ever fix this.

    There you goes with the error message for an office file.
     

    Attached Files:

    #8 WarMage, Jul 27, 2010
    Last edited: Jul 27, 2010
  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    OK, thanks for that and thanks for my high school french class.
    I'm going to go out on a limb here and guess that you've already eliminate the actual error by assuring that the file is not infact opened by another user and therefore locked to prevent simultaneous editing.
    Believe it or not, I've seen this problem with Microsoft Access databases (no matter how you set locking) and the solution seemed to be avoiding drive mapping when calling the network resource.
    Perhaps try creating new shortcuts to the folder containing the documents on the user's desktop by using the full UNC path to the resource something like \\ServerName\ShareName\AnyNestedShareName just as a test to see if it cures the issue. I also found that often opening the application and then browsing the network (not the mapped drive) from within the application's file open dialog box also seems to solve the problem.
    And of course any issue with the physical layer of your network will produce similar issues. How stable and reliable is the power in the office, a simple blink of the lights might be an indicator that a network component is being reset. This is also manifested in an error message that you are unable to save a file that you've opened across the network. Any of that going on?
     
  10. WarMage

    WarMage New Member

    Joined:
    Jul 21, 2010
    Messages:
    10
    Likes Received:
    0
    Sorry for the waiting, I was quite busy.

    @Trouble
    I thank you for all theses ideas, the power issue one was impressive but they don't solve our problem so far. I was able to eliminate them all after some testing.

    This problem occur with office files (word, excel, outlook, etc) and with pdf files. It's probably the same with other file types but we're just not using them.

    Anyone have info on that problem? It seem to happen with any file type at random interval.
     
    #10 WarMage, Aug 10, 2010
    Last edited: Aug 10, 2010

Share This Page

Loading...