Network ID: can't change to home computer

Discussion in 'Windows 7 Help and Support' started by journeymsn, Nov 3, 2011.

  1. journeymsn

    journeymsn New Member

    Joined:
    Sep 13, 2011
    Messages:
    10
    Likes Received:
    0
    Hi, i have a strange :(
    i run win 7 ultimate 64 and in Network ID, when i change the initial setting (this computer is part of a business network) to: this is a home computer, and prompts me to restart, the system reverts to the first setting (business network).
    I ve done this procedure many times, even in safe mode but the problem persists.

    any solution???
     
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If Zvit's suggestions do not help, some business computers have built in chips that are basically controlled from the corporate environment. Since I don't work in that environment, I can't say what to do about that.

    But have you tried setting up another network to use at home?

    If you are trying to connect to your business network using a home network, maybe setting up the public firewall and other options might help, or some other method of connecting.
     
  4. journeymsn

    journeymsn New Member

    Joined:
    Sep 13, 2011
    Messages:
    10
    Likes Received:
    0
    Hi, thanks for your answers.
    To clear things, i have a total of 3 pcs running the same version of win 7 ultimate (1 is x64, other 2 are x86).
    the x86 pc's are working ok and shares everything in the network, but the x64 refuses to see the home group.
    The above suggestions didn't work for me and to be honest, although the Homegroup just seemed very easy to set up, i would prefer a more reliable and efficient home network.
    Is there any tutorial in setting another network to use at home?
     

Share This Page

Loading...