Network Problem -Certificate validation

Discussion in 'Windows 7 Networking' started by Valinor, May 18, 2009.

  1. Valinor

    Valinor New Member

    Joined:
    May 18, 2009
    Messages:
    2
    Likes Received:
    0
    Hi,

    I'm having issues with connecting to my universities network.
    When installing the network theres a point in the install that i need to uncheck the "validate server certificate" box. In Vista the install went fine but having issues in Windows 7.

    In Vista when setting up the network i also uncheck that "validate server certificate" and then when I connect to the network a popup pops up that asks for "Additional Login Info". Then I use my universities username and password to connect.
    In Windows 7 I dont get that popup. The popup only shows up when I check the "validate server certificate" but then I still cant connect. Unchecking that box just wont give me any "additional login info" popup.

    Anyone have an idea how I still can connect to the network?

    Thx
     
  2. futrell

    futrell New Member

    Joined:
    Jun 14, 2009
    Messages:
    2
    Likes Received:
    0
    certificate validation

    Something that worked for me on my university system.

    Go to "Properties" -> Security -> Settings

    Click on the appropriate Trust Root Certification Authority (mine was one of the THAWTE authorities)

    Click OK

    Click on network icon again and try to login.
     

Share This Page

Loading...