Network problem

Discussion in 'Windows 7 Networking' started by mtjs, Sep 13, 2009.

  1. mtjs

    mtjs New Member

    Sep 13, 2009
    Likes Received:

    I can't share files between my laptop and my desktop PC, but I can open and share files with an old computer with XP on the same network. I tried all that I can think off, troubleshooting network, trying homegroups, re installing Windows, router, share settings, I did a couple of fixes from forums but nothing works.

    On my laptop I shared a whole partition STORAGE. but if I want to open it from my desktop PC I get this -> "Windows cannot access \\Inspiron\Storage. You don't have permission to access \\Inspiron\Storage. Contact your network administrator to request access." The only thing I can open from my PC from Laptop is the public share folders. I also tried opening the STORAGE partition, which is set to shared on laptop, from the computer with Win XP - it got a similar error message as with Win 7.

    All computers on network are in the same workgroup; I have all the same hardware settings as I did with Windows Vista, where I didn't have no problem with network.

    Please help me! :(

    EDIT: I use Windows 7 build 7600 from Microsoft E-Academy.
    #1 mtjs, Sep 13, 2009
    Last edited: Sep 13, 2009
  2. Tepid

    Tepid New Member

    Jun 11, 2009
    Likes Received:
    1.) All PC's member of same workgroup

    2.) All PC's using same Logon UserID and Password

    3.) Do not have any PC's using auto-logon

    4.) Check that the userid is given the correct permissions on the share
    . . a.) login to the PC that is sharing the files. Sometimes, this helps.

    5.) Don't use Simple File Sharing. Disable under Folder Options
  3. Lindsay

    Lindsay Senior Member

    Jun 19, 2009
    Likes Received:
    Check the Security tab under Advanced Sharing. If 'Everyone' is not in the list of user names, click Edit and add it and give it the appropriate rights. This gives permission for anonymous users to access the share.

    Hope this works for you.

Share This Page