Network Problem

Willy

New Member
#1
Hi,
I’m running Windows 7-64 Bits and I’m very happy so far :razz: I have other 3 PCs (Windows 7-32 and XP),
all connected through my wired home network.

My problem is:
I can access and modify files and folders from the PC with Win 7-64, but I can’t access this PC from the other 3
(I can see its folders, but I can access only the “Publicâ€Â￾ folder but not the others I have configured it to share)

I have tried everything I can think of, even modifying the folder security option to grant full control to Anonymous Logon but no luck.

I’ll appreciate any help regarding how to solve this.

Thanks in advance.
Willy
 


#2
hey will

there are about a dozen or more forum topics with your same issue. Read through all of the categories because some are getting mixed. I suggest research in here whats been tryed, and then repost if you have the same issues

heres just one http://windows7forums.com/windows-7-networking/2071-cant-connect-xp-machines.html#post12290
 


Last edited:

iroken22

Extraordinary Member
Premium Supporter
#3
Willy,

You must set the seurity tab to allow everyone to be able to access and modify files on the hard drive. Try right clicking on the c dirve and going to properties and then the security tab and add the user everyone and give it full permissions. Try that and let us know how it goes?
 


ickymay

New Member
#4
Hi,
I’m running Windows 7-64 Bits and I’m very happy so far :razz: I have other 3 PCs (Windows 7-32 and XP),
all connected through my wired home network.

My problem is:
I can access and modify files and folders from the PC with Win 7-64, but I can’t access this PC from the other 3
(I can see its folders, but I can access only the “Public” folder but not the others I have configured it to share)

I have tried everything I can think of, even modifying the folder security option to grant full control to Anonymous Logon but no luck.

I’ll appreciate any help regarding how to solve this.

Thanks in advance.
Willy
have you tried setting permissions from the control panel ?

the route would be control panel/network and sharing/change advanced sharing options then under "public folder sharing" click the radion button "turn on sharing so anyone with network access can open, change and create files " then save changes ;)
 


Willy

New Member
#5
Many thanks to Kevin, Iroken22 and Ickymay for helping me.
I have tried everything you suggest and more, and still I can’t access some folder.
Somehow, I can access 2 additional folders besides the “Publicâ€Â￾ one, but not all that I want to.
I have rechecked all my sharing options settings and granted full permission to my Security folder settings and nothing…. :frown:
Willy
 


#6
just out of curiousity...

you're not connected as homegroup are you? That won't work...the homegroup settings only apply to win 7 boxes, and as others have put it, has no use in this beta.

they all need to be connected under workgroup
 


Last edited:

Willy

New Member
#7
you're not connected as homegroup are you? That won't work...the homegroup settings only apply to win 7 boxes, and as others have put it, has no use in this beta.

they all need to be connected under workgroup
Thanks for the suggestion: I made the mistake in the beginning of connecting as homegroup, but, then connected as workgroup. Last I tried was to change the name of the my workgroup, but still the same. Is there any way to rebuild the network? BTW: I also tried deactivating all anti virus and fire walls, no change.

Since I can "see" all folders, just not access some, it must be a matter of "permissions" only, Right? Or some corruption?

Thanks again!
Willy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.