Networking problem

#1
I have a problem w/win7 and I think I might find the solution here.
1. I love this new os. Can't wait to see beta.
2. Network problem - can't see my other computer, running winxp, even though everything is set identically as on Vista I run as a 2nd OS. The computers are set to be in the same workgroup. The setup is as follows:

1st Network adapter: Realtek 100/10, automatic IP - internet. Disabled file sharing, works OK.
2nd Network adapter: Atheros 1000/100/10, IP 192.168.0.10 (other comp 192.168.0.20)...

As I mentioned, everything is as on Vista, where the setup works. Any sugestions?

PS, if anyone has a spare Vista beta key, I'd surely appreciate it.
Thanx in advance
 


Last edited:
#2
Same problem here

I notice the same thing with my setup as well. Windows 7 cannot see any WinXP or Linux machines, but sees a Vista machine on my network.

Is anyone else having this same problem with this 6801 build?

:confused:
 


#3
Funny, but it seams that there's no real problem with networking, only with Windows 7 displaying the computers in the area in the "Network" folder...
I tried to add a printer (connected to winxp computer), and it worked. I thought, let's try the typing...
...and I did. I typed \\zoolander\d at the windows explorer, and it worked. The location (HDD D) opened, and I could use the shared D drive on my other comp.
Hope it helps...
But there's no way for me to "add a network place" in order to prevent me from typing the address, every time I wanted something from that other PC...
Any suggestions?
 


iroken22

Extraordinary Member
Premium Supporter
#4
re

I am having the same problem with my windows 7 machine. I can access it by going to run and typing in \\192.168.1.5 but when i go to the network show the computer is not displayed as it was in vista.
 


davehc

Essential Member
Premium Supporter
#6
Click the C: folder on your XP computer. Then click the "Sharing" tab
Click "Share this folder on the Network"
Now see if you can access it from your 7 installation.
 


iroken22

Extraordinary Member
Premium Supporter
#7
Re

Click the C: folder on your XP computer. Then click the \"Sharing\" tab
Click \"Share this folder on the Network\"
Now see if you can access it from your 7 installation.
This does not help with making the computer accessible in windows 7. That just makes the folder viewable.
Do you have LLTD installed on your windows xp machine, if not that might be the problem
Download details: Link Layer Topology Discovery (LLTD) Responder (KB922120)
this was included in Service Pack three and i have service pack three and the problem is still not fixed. I believe this is a feature that they have yet to fix and i have sent it in as feedback to see if they will fix it and will keep everyone apprised of the info.
 


iroken22

Extraordinary Member
Premium Supporter
#8
Re

I apologize. My wireless network adapter inadvertenly had the check mark next to the link layer topolgy responder thing unchecked. I then checked it and went to my windows 7 computer and was able to see the computer with no problems.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top