New Build, Daily occurrence, Locale ID: 2057. Giving up hope

ODay

New Member
#1
spd.PNG I have been getting the Blue Screen Of Death on many occasions. After days of tweaking and adjusting, re-installing windows a few times, still no luck.
The BSOD seems to happen randomly when I am doing basic work, watching films, browsing internet or when the computer is idle.

error report is as follows:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 2057

Additional information about the problem BCCode: 24
BCP1: 00000000001904FB
BCP2: FFFFF8800BABB538
BCP3: FFFFF8800BABAD90
BCP4: FFFFF8800146A027
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1
Files that help describe the problem
C:\Windows\Minidump\091211-44007-01.dmp
R:\Temp\WER-44990-0.sysdata.xml
Read our privacy statement onlineWindows 7 Privacy Statement - Microsoft Windows
If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

-----------------------------------------------------------------------------------------------------------------------------

Tried so far:
Un-installing google Chrome
running uniblue registry booster check
testing RAM (2000MB for 2 hours out of 8GB)
running full system scan with BitDefender 2012
I have also created a RamDisk of 4GB (out of 8) for temp files, but BSOD occurred before adding this

Attachments of CPU-ID screenshots, Dump File and HTML report included.

Your help is greatly appreciated.
 


Attachments

Trouble

Noob Whisperer
#2
trufos.sys is identified as an issue with that single dump file, so I would start there.
Looks like it's commonly associated with Bitdefender so if you have that installed I would follow the instructions located here including using their vendor specific removal tool.
If Blue Screen persist please zip and attach new dump files.
DUMP:
Code:
.......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 24, {1904fb, fffff8800babb538, fffff8800babad90, fffff8800146a027}

Unable to load image \SystemRoot\system32\DRIVERS\[COLOR=#b22222][U][B]trufos.sys[/B][/U][/COLOR], Win32 error 0n2
*** WARNING: Unable to verify timestamp for trufos.sys
*** ERROR: Module load completed but symbols could not be loaded for trufos.sys
Probably caused by : Ntfs.sys ( Ntfs!NtfsIoCallSelf+57 )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

NTFS_FILE_SYSTEM (24)
    If you see NtfsExceptionFilter on the stack then the 2nd and 3rd
    parameters are the exception record and context record. Do a .cxr
    on the 3rd parameter and then kb to obtain a more informative stack
    trace.
Arguments:
Arg1: 00000000001904fb
Arg2: fffff8800babb538
Arg3: fffff8800babad90
Arg4: fffff8800146a027

Debugging Details:
------------------


EXCEPTION_RECORD:  fffff8800babb538 -- (.exr 0xfffff8800babb538)
ExceptionAddress: fffff8800146a027 (Ntfs!NtfsIoCallSelf+0x0000000000000057)
   ExceptionCode: c0000005 (Access violation)
  ExceptionFlags: 00000000
NumberParameters: 2
   Parameter[0]: 0000000000000000
   Parameter[1]: 0000000000000008
Attempt to read from address 0000000000000008

CONTEXT:  fffff8800babad90 -- (.cxr 0xfffff8800babad90)
rax=fffff8800babb7a8 rbx=0000000000000000 rcx=fffff8800babb7a0
rdx=0000000000000000 rsi=fffff8a00b6b46f0 rdi=fffff880014da9b0
rip=fffff8800146a027 rsp=fffff8800babb770 rbp=fffffa800964b060
 r8=0000000000000000  r9=0000000000000727 r10=fffffa80067027a0
r11=0000000000000000 r12=fffffa800b67d410 r13=fffffa8007a67109
r14=fffff8800dec6560 r15=fffff8a004969810
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
Ntfs!NtfsIoCallSelf+0x57:
fffff880`0146a027 498b7308        mov     rsi,qword ptr [r11+8] ds:002b:00000000`00000008=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

PROCESS_NAME:  vsserv.exe

CURRENT_IRQL:  0

ERROR_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

EXCEPTION_PARAMETER1:  0000000000000000

EXCEPTION_PARAMETER2:  0000000000000008

READ_ADDRESS: GetPointerFromAddress: unable to read from fffff80004b03100
 0000000000000008 

FOLLOWUP_IP: 
Ntfs!NtfsIoCallSelf+57
fffff880`0146a027 498b7308        mov     rsi,qword ptr [r11+8]

FAULTING_IP: 
Ntfs!NtfsIoCallSelf+57
fffff880`0146a027 498b7308        mov     rsi,qword ptr [r11+8]

BUGCHECK_STR:  0x24

DEFAULT_BUCKET_ID:  NULL_CLASS_PTR_DEREFERENCE

LAST_CONTROL_TRANSFER:  from fffff8800153f98f to fffff8800146a027

STACK_TEXT:  
fffff880`0babb770 fffff880`0153f98f : 00000000`00000000 fffff880`0dec6506 fffffa80`0b67d410 fffff8a0`0b6b46f0 : Ntfs!NtfsIoCallSelf+0x57
fffff880`0babb7e0 fffff880`0144bcc9 : fffffa80`0c981640 00000000`00000000 fffff880`0dec64c0 fffffa80`0b699b60 : Ntfs! ?? ::NNGAKEGL::`string'+0x1ccbc
fffff880`0babbbf0 fffff800`048c8757 : fffff880`0dec64c0 00000000`00000000 00000000`00000000 00000000`00000000 : Ntfs!NtfsCommonCleanupCallout+0x19
fffff880`0babbc20 fffff800`048c8711 : 00000000`00000000 00000000`00000000 fffff880`0babc000 fffff800`048dd7e2 : nt!KxSwitchKernelStackCallout+0x27
fffff880`0dec6390 fffff800`048dd7e2 : fffffa80`0ca52400 00000000`00000002 fffffa80`0bf02c60 00000000`00008000 : nt!KiSwitchKernelStackContinue
fffff880`0dec63b0 fffff880`0144bd42 : fffff880`0144bcb0 00000000`00000000 fffff8a0`020e9200 00000000`22d6cf00 : nt!KeExpandKernelStackAndCalloutEx+0x2a2
fffff880`0dec6490 fffff880`014eaa04 : fffff880`0dec6560 fffff880`0dec6560 fffff880`0dec6560 00000000`00000150 : Ntfs!NtfsCommonCleanupOnNewStack+0x42
fffff880`0dec6500 fffff880`05c0dbc0 : fffff880`0dec6560 fffffa80`0ca52480 fffffa80`0ca52480 00000000`00000000 : Ntfs!NtfsFsdCleanup+0x144
fffff880`0dec6770 fffff880`0dec6560 : fffffa80`0ca52480 fffffa80`0ca52480 00000000`00000000 00000000`00000000 :[COLOR=#b22222][U][B] trufos[/B][/U][/COLOR]+0xdbc0
fffff880`0dec6778 fffffa80`0ca52480 : fffffa80`0ca52480 00000000`00000000 00000000`00000000 00000000`000007ff : 0xfffff880`0dec6560
fffff880`0dec6780 fffffa80`0ca52480 : 00000000`00000000 00000000`00000000 00000000`000007ff 00000000`22d6cf00 : 0xfffffa80`0ca52480
fffff880`0dec6788 00000000`00000000 : 00000000`00000000 00000000`000007ff 00000000`22d6cf00 fffffa80`096a3ab0 : 0xfffffa80`0ca52480


SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  Ntfs!NtfsIoCallSelf+57

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: Ntfs

IMAGE_NAME:  Ntfs.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  4d79997b

STACK_COMMAND:  .cxr 0xfffff8800babad90 ; kb

FAILURE_BUCKET_ID:  X64_0x24_Ntfs!NtfsIoCallSelf+57

BUCKET_ID:  X64_0x24_Ntfs!NtfsIoCallSelf+57

Followup: MachineOwner
 


Last edited:

kaos

Senior Member
#3
Hi and welcome to the 7 forums


while i analyse the bsod minidumps please do the following and see how we go

PLease update ALL of your current drivers

update your bios, graphics card etc ensuring all the latest drivers are on your computer

make sure you have installed all microsoft updates including service packs

Run in command promt the following command

sfc /scannow

and then....

chkdsk /r
 


ODay

New Member
#4
I have updated every driver and am in process of un-installing BitDefender 2012.
Do you know if there is any way of fixing the trufos.sys file to allow BitDefender to do its job (as its the top rated anti-virus it seems strange to cause problems instead of resolving them).
 


kaos

Senior Member
#5
remvoe you AV and install microsoft security essentials..

AVG etc who are well known can cause BSOD's ... Microsoft essentials is stable
 


ODay

New Member
#6
interesting, do you know if norton security is better than security essentials as it comes free with my mobo
 


kaos

Senior Member
#7
ooo nasty norton, no way. MSE wins across the border, microsoft mde windows as you may know and they also made MSE , the clearly make it comatable and to date no reported issues. Norton , mcaffe AVG avast , good anti virus protection but not far from free from issues
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.