New install...

spook84

Extraordinary Member
Having some troubles with sleep mode not sleeping at all. And networking on home PC's (W10 x64 Pro 1903 both computers) are not allowing access to shared folders between computers. I did some mild research on both issues. In regards to the networking issue, I got it to semi work reading from my storage PC but not able to write to that storage PC. Neither one will show up in the Navigation Pane under the network location.

Same with the sleep mode not working right. I've tried different methods across Google and still have not come up with solution to get it to work. Even when I manually put my pc to sleep it comes back up soon after and stays on.
 

RuskinF

New Member
The "Sleep not working" issue is a well-documented problem with Windows 10 1903.
Also, the same update also breaks the network adapters.
Upgrade your PCs to Windows 10 1909.
These issues will be resolved.
In fact, we did the same thing with the PCs at our workplace (O365CloudExperts) and the update to build 1909 solved the network problems.
 

spook84

Extraordinary Member
If I had a 1909 media creation tool I would. Turns out my storage PC is running 1909 already but my main PC (the one with a fresh install) is not and it's wanting me to jump too 2004 and that's why I'm in the mess in the first place. Is there somewhere I can get the 1909 MCT from Windows or am I SOL for now?

edit: MS wipe 1909 off their site? Major Geeks 1909 MCT redirect comes up as 2004 MCT (Download Windows 10 Media Creation Tool - MajorGeeks) and I tried this and it didnt work...(How to Download the Windows 10 1909 ISO From Microsoft)
 
Last edited:
Top