New laptop wont keep internet conection!

Discussion in 'Windows 7 Networking' started by TRADERALLEN, Jan 13, 2010.

  1. TRADERALLEN

    TRADERALLEN New Member

    Joined:
    Jan 11, 2010
    Messages:
    6
    Likes Received:
    0
    Hi Everyone



    I bought a new HP G60-533CL with windows 7 64bit about a week ago its mostly for use at the office when I'm at home it conects to my WYFI just find never drops conections, now at work i can conected to the router but only get internet randomly sometimes for a few mins sometimes for an hour then couple of hours latter it will conect sometimes it never will so getting very frustration and the old XP laptop conects no problems i tried copying the IP address in i turned off ivp6 and i tried the 8.8.8.8 and 8.8.4.4

    so anybody that can help would be great

    TRADER-ALLEN
     
  2. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    could you post a screen shot of a cmd window ipconfig /all when using it at the office ?
     
  3. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    If as you say above, your computer works flawlessly at home with no drops, then I would suspect that the router at work is the issue and you may check and see if there is a firmware update for that particular router on the manufacturer's website.
     
  4. TRADERALLEN

    TRADERALLEN New Member

    Joined:
    Jan 11, 2010
    Messages:
    6
    Likes Received:
    0
    so i got to the cmd window but i dont know how to take a screen shot of the window? would a screen shot of when its offline and one of when its online be good? and as far as the router being the problem would some even thought older computers have no problems do you think it could still be the problem?

    thanks for the help
     
  5. CaptainJackOC

    CaptainJackOC New Member

    Joined:
    Jan 20, 2010
    Messages:
    4
    Likes Received:
    0
    I've had similar issues with internet connections moving a laptop back and forth from work to home. Found out it was an IP conflict to the router. I changed my home router address to 192.168.2.1. Most of them are default to 1.1. That fixed it for me.
     
    #5 CaptainJackOC, Jan 20, 2010
    Last edited: Jan 20, 2010
  6. ickymay

    ickymay New Member

    Joined:
    Jan 12, 2009
    Messages:
    1,689
    Likes Received:
    113
    press printscreen then goto paint and press ctrl V and it should paste the screenshot into paint, cut to size save it and post it :)
     
  7. TRADERALLEN

    TRADERALLEN New Member

    Joined:
    Jan 11, 2010
    Messages:
    6
    Likes Received:
    0
    okay hope this is what you need the first one is with it working the other is with it not working IPCONFIGWORKING. IPCONFIGNOTWORKING.
     

Share This Page

Loading...