No command ping, ipconfig,... ?

emri

New Member
#1
No command ping, ipconfig,... ? ¨[Resolved]

Hello

On windows 7, there's no "ping" or "ipconfig" (and certainly more).

What's the hell did they think about to remove such basics commands !!!

Is there any alternative ?

Thanks :)
 


Last edited:

Trouble

Noob Whisperer
#2
What happens when you type cmd into the run dialog box?
What happens when you type cmd into the search box?
What happens when you go to start all programs accessories and click the command prompt icon?
 


zirkoni

Honorable Member
#3
Start cmd as admin, then it should work.
 


emri

New Member
#4
@trouble: everything works fine, it runs my command prompt as usual.

@bcarroll: oO I'm very surprised of that, i use a windows 7 64bits version, and such commands says ping is not a valid command. What's can i have done to break this basics features and specially how can Windows let me do this (i stay septic however ^^) ? You're on Seven 64bits too ?

@zirkoni: using Windows+R et Execute on Start menu seems to start task as admin.
I tried to launch from elsewhere using right-click and run as Admin: same error :(

Thanks for your quicks answers :)
 


Last edited:

ickymay

New Member
#5
run sfc /scannow from an elevated cmd prompt to see if it fixes it ?
 


emri

New Member
#6
RAHH i found my problem.

My environnement Variable path doesn't contains windows and windows/system32 folder.
adding theses folders resolve my problem.

Thanks to all of you :)
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.