No connection available

#1
I am running Win 7 Ultimate on a HP mini 210-1010CA that I have imaged. 11/13 netbooks imaged flawlessly with one having problems. The wireless on one netbook is not giving me any wireless networks. All I get is "No connections are available" It worked once on a reboot for about 1 min and dropped again. When I refresh the available networks it does not even try to connect. I had the same problem on another but a reimage fixed it. I can try reimaging this one for a third time but would like to know a way to fix without.

**No obvious advice please**

I have reinstalled drivers
Tried different driver version
No the wireless switch is not set to off
Troubleshooter did nothing (told me to check access point)
Nothing to do with router or access point
I have tried re-imaging with same result
No firewalls on or 3rd party software that would block it
Ethernet works fine

It's giving the same symptoms as having the wireless switch set to off but its on.

Any thoughts?
 


Last edited:

Trouble

Noob Whisperer
#2
I suppose that it's possible, that a reimage might help but I doubt it. Chances are, you got a bad card, if you've done eleven of these with the same image and everything has worked good except this one, then I would bet that it's the card. I assume you've tried the integrated wired network adapter and that is working? The fact that it seemed to have worked once on a reboot makes me think that it's installed properly but failing.
The only thing else I can think of is that you may have one mini that is only slightly differenet, maybe one off on the Rev# for the wireless card and the image is only slightly incompatible, not enough to show a driver error, but just enough to cause the issue you are experienceing. I guess the real proof would be to see if it worked, if you returned to the Windows 7 Starter factory install that it came with rather than hitting with the same image again and again.
 


#3
Thanks for the response. Unfortunately the same thing happened on another netbook that came in. It works with fresh installs but I would like to find a way to fix this for future problems.
 


Trouble

Noob Whisperer
#4
I know that you mentioned that you have reinstalled the drivers and also tried different driver versions. Not sure what method you used, but it's worth revisiting and attempting to force a driver update go here http://h10025.www1.hp.com/ewfrf/wc/...n&cc=ca&dlc=en&sw_lang=&product=4125819#N1651 select the proper operating system and download the applicable Atheros or Broadcom driver to a folder of your choosing on your computer use 7zip or other extractor to extract the files from the download package into the same folder but don't run the built in installer.
Open device manager, expand network adapters, select then right click the problem adapter and choose properties, select the driver tab at the top and then select the update driver button. Select "Browse my computer" then "Let me pick" then the "Have Disk" button and browse to the extracted files. See if that procedure produces any better results.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.