No icons on my desktop and superbar

Discussion in 'Windows 7 Help and Support' started by davisx, May 14, 2010.

  1. davisx

    davisx New Member

    Joined:
    May 14, 2010
    Messages:
    6
    Likes Received:
    0
    Hello one day I turned on my PC and this is what I get.
    [​IMG]
    And I cant open Start. So can anyone help me?:frown:
     
  2. Forza

    Forza New Member

    Joined:
    May 14, 2010
    Messages:
    18
    Likes Received:
    0
    Windows maintains a cached copy of all the icons on the system to avoid having to reload the icons every time they are displayed. If this icon cache becomes corrupt then it won't display the icons correctly.

    To clear the icons cache make sure you can view hidden files and then open your Windows directory in Explorer and delete the file called "ShellIconCache".

    When you restart Windows the icon cache file will be automatically recreated.
     
  3. davisx

    davisx New Member

    Joined:
    May 14, 2010
    Messages:
    6
    Likes Received:
    0
    I cant find that file maybe you can say where it is directly?
     
  4. Forza

    Forza New Member

    Joined:
    May 14, 2010
    Messages:
    18
    Likes Received:
    0
    You can try to use this solution:

    1. Close all folder windows that are currently open.
    2. Launch Task Manager using the CTRL+SHIFT+ESC key sequence, or by running taskmgr.exe.
    3. In the Process tab, right-click on the Explorer.exe process and select End Process.
    4. Click the End process button when asked for confirmation.
    5. From the File menu of Task Manager, select New Task (Run…)
    6. Type CMD.EXE, and click OK
    7. In the Command Prompt window, type the commands one by one and press ENTER after each command:
    CD /d %userprofile%\AppData\Local
    DEL IconCache.db /a
    EXIT
    8. In Task Manager, click File, select New Task (Run…)
    9. Type EXPLORER.EXE, and click OK.
     
  5. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Mayb the theme js too heavy? You could experiment with changing it.
    Also try these.
    Right click the desktop and apply one or two of the options in sort by and under view - . Do this more than once.
    Open the task manager and stop all instances of explorer.exe. The start explorer.exe again.
     
    #6 RAK, May 16, 2010
    Last edited: May 16, 2010
  6. davisx

    davisx New Member

    Joined:
    May 14, 2010
    Messages:
    6
    Likes Received:
    0
    Thanks but I already re-installed my PC. Now its all ok.
     
  7. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Thanks for the feedback. All's well that ends well. : )
     

Share This Page

Loading...