No Internet Access - LAN connection

#1
I have already read many forums and tried to fix this problem, but it isn't working for me

I already tried:
- disabling Bonjour
- releasing/renewing IP
- providing a network address
- disabling/enabling NIC card
- updating NIC
- probably a few more others i've forgotten

here is my ipconfig/all:
C:\Users\kshen1>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : kshen1-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : WV.CC.CMU.EDU

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-16-D3-FE-AF-49
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2d2a:4d65:79f:2d80%27(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.45.128(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 184555219
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-E0-4A-02-00-16-D3-FE-AF-49

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1C-BF-44-CA-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::885c:1319:6c26:f444%10(Preferred)
IPv4 Address. . . . . . . . . . . : 128.237.231.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Tuesday, February 16, 2010 11:39:30 AM
Lease Expires . . . . . . . . . . : Tuesday, February 16, 2010 12:39:29 PM
Default Gateway . . . . . . . . . : 128.237.224.1
DHCP Server . . . . . . . . . . . : 128.2.4.2
DHCPv6 IAID . . . . . . . . . . . : 251665599
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-E0-4A-02-00-16-D3-FE-AF-49

DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
Primary WINS Server . . . . . . . : 128.2.104.29
Secondary WINS Server . . . . . . : 128.2.104.30
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:3c63:1444:7f12:1830(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::3c63:1444:7f12:1830%11(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #9
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable Microsoft 6To4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #8
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #10
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 18:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #11
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 19:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #12
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 20:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #13
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:80ed:e7cf::80ed:e7cf(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
NetBIOS over Tcpip. . . . . . . . : Disabled


please help!! thank you!
 


#2
to clarify, i can access wireless, i'm having troubles with wired

troubleshooting through windows shows no problems, it used to show "Local Area Connection" doesn't have valid IP configuration, but that was fixed somehow

I've also disabled IPv6

Is it a problem that I don't have a address for Default gateway in IPv4?

Thanks!
 


Trouble

Noob Whisperer
#3
to clarify, i can access wireless, i'm having troubles with wired

troubleshooting through windows shows no problems, it used to show "Local Area Connection" doesn't have valid IP configuration, but that was fixed somehow

I've also disabled IPv6

Is it a problem that I don't have a address for Default gateway in IPv4?

Thanks!
Yes, and no...the real problem would seem that you are not receiving anything of value from a DHCP server on the network by way of your wired connection, that only information is a result of AIPPA. The last time I saw this issue it had something to do with that particular card (Marvell / Yukon) integrated on a particular ASUS mother board, with 4gigs of ram or greater. But since you didn't post any of your system specs in your forum profile, I have no idea if that is pertinent or not. The solution was to either reduce the ram to something less than 4gigs or disable the integrated NIC in the bios and install a different network adapter.

Have you tried plugging a different machine into the same connection (if you have that option) just to make sure that the port and wire are good?
 


#4
System Information
Processor: Intel(R) Core(TM2) Duo CPU T5250 @ 1.50 GHz 1.50 GHz
Installed memory (RAM): 2.00 GB
System type: 32-bit operating system

I've tried plugging another computer in and it works fine.
 


Trouble

Noob Whisperer
#5
System Information
Processor: Intel(R) Core(TM2) Duo CPU T5250 @ 1.50 GHz 1.50 GHz
Installed memory (RAM): 2.00 GB
System type: 32-bit operating system

I've tried plugging another computer in and it works fine.
Thanks for the info. According to your post, it still looks like IPv6 is still enabled on the Wired Adapter, try disabling it again.
Did the connection ever work (it looks like you may be at college or university, does the wired connection work at home)? Is it possible that a recent driver update is causing the issue, you may try rolling back the driver to see if that helps.
Have you tried uninstalling the adapter through device manager and rebooting the machine.
 


#6
i *think* I have IPv6 disabled, I just unchecked the box in the Properties of the Local Area connection, if there is a better way to do this, please let me know.

I just rolled back my driver, and it still isn't working, and I have uninstalled/reinstalled the driver previously, which also did not work.

I haven't actually tried connecting anywhere else except on campus because I dont have wired at home.

I also get this "Unidentified Network", are they multiple issues on hand?

Thank you so much for your help, I really appreciate it!!
 


Trouble

Noob Whisperer
#7
i *think* I have IPv6 disabled, I just unchecked the box in the Properties of the Local Area connection, if there is a better way to do this, please let me know.

I just rolled back my driver, and it still isn't working, and I have uninstalled/reinstalled the driver previously, which also did not work.

I haven't actually tried connecting anywhere else except on campus because I dont have wired at home.

I also get this "Unidentified Network", are they multiple issues on hand?

Thank you so much for your help, I really appreciate it!!
But from your original post I see
Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-16-D3-FE-AF-49
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::2d2a:4d65:79f:2d80%27(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.45.128(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 184555219
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-E0-4A-02-00-16-D3-FE-AF-49

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1C-BF-44-CA-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::885c:1319:6c26:f444%10(Preferred)
IPv4 Address. . . . . . . . . . . : 128.237.231.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Tuesday, February 16, 2010 11:39:30 AM
Lease Expires . . . . . . . . . . : Tuesday, February 16, 2010 12:39:29 PM
Default Gateway . . . . . . . . . : 128.237.224.1
DHCP Server . . . . . . . . . . . : 128.2.4.2
DHCPv6 IAID . . . . . . . . . . . : 251665599
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-E0-4A-02-00-16-D3-FE-AF-49

DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
Primary WINS Server . . . . . . . : 128.2.104.29
Secondary WINS Server . . . . . . : 128.2.104.30
NetBIOS over Tcpip. . . . . . . . : Enabled
It's possible it was re-checked by a driver update or driver roll back or uninstall/re-install, just check and make sure
EDIT: As I also noted above it says DHCP enabled = NO, you need to fix that
 


Last edited:
#8
C:\Users\kshen1>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : kshen1-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cmu.edu

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-16-D3-FE-AF-49
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.45.128(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1C-BF-44-CA-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::885c:1319:6c26:f444%10(Preferred)
IPv4 Address. . . . . . . . . . . : 128.237.231.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Tuesday, February 16, 2010 2:56:44 PM
Lease Expires . . . . . . . . . . : Tuesday, February 16, 2010 4:35:09 PM
Default Gateway . . . . . . . . . : 128.237.224.1
DHCP Server . . . . . . . . . . . : 128.2.32.45
DHCPv6 IAID . . . . . . . . . . . : 251665599
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-E0-4A-02-00-16-D3-FE-AF-49

DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
Primary WINS Server . . . . . . . : 128.2.104.30
Secondary WINS Server . . . . . . : 128.2.104.29
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:8db:1949:7f12:1830(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::8db:1949:7f12:1830%11(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #9
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable Microsoft 6To4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #8
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #10
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 18:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #11
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 19:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #12
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 20:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #13
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 22:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #15
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 23:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #16
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 24:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #17
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:80ed:e7cf::80ed:e7cf(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
NetBIOS over Tcpip. . . . . . . . : Disabled


Ok I think both fixed now
 


Last edited:

Trouble

Noob Whisperer
#9
C:\Users\kshen1>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : kshen1-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Peer-Peer
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : cmu.edu

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Marvell Yukon 88E8039 PCI-E Fast Ethernet
Controller
Physical Address. . . . . . . . . : 00-16-D3-FE-AF-49
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IPv4 Address. . : 169.254.45.128(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Enabled

Wireless LAN adapter Wireless Network Connection:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
nection
Physical Address. . . . . . . . . : 00-1C-BF-44-CA-D5
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::885c:1319:6c26:f444%10(Preferred)
IPv4 Address. . . . . . . . . . . : 128.237.231.207(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.224.0
Lease Obtained. . . . . . . . . . : Tuesday, February 16, 2010 2:56:44 PM
Lease Expires . . . . . . . . . . : Tuesday, February 16, 2010 4:35:09 PM
Default Gateway . . . . . . . . . : 128.237.224.1
DHCP Server . . . . . . . . . . . : 128.2.32.45
DHCPv6 IAID . . . . . . . . . . . : 251665599
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-E0-4A-02-00-16-D3-FE-AF-49

DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
Primary WINS Server . . . . . . . : 128.2.104.30
Secondary WINS Server . . . . . . : 128.2.104.29
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 8:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e50:8db:1949:7f12:1830(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::8db:1949:7f12:1830%11(Preferred)
Default Gateway . . . . . . . . . :
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Local Area Connection* 16:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #9
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable Microsoft 6To4 Adapter:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 14:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #8
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 9:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 10:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #5
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 17:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #10
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 15:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #7
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 18:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #11
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 19:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #12
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 20:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #13
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 22:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #15
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 23:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #16
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection* 24:

Connection-specific DNS Suffix . : cmu.edu
Description . . . . . . . . . . . : Microsoft 6to4 Adapter #17
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:80ed:e7cf::80ed:e7cf(Preferred)
Default Gateway . . . . . . . . . : 2002:c058:6301::c058:6301
DNS Servers . . . . . . . . . . . : 128.2.1.11
128.2.1.10
NetBIOS over Tcpip. . . . . . . . : Disabled


Ok I think both fixed now
Yes looks better, now reboot
 


#10
still nothing =(
 


Trouble

Noob Whisperer
#11
Certainly exasperating, try
Disable wireless nic, just type ncpa.cpl in search box and hit enter, on the resultant page select then right click on wireless adapter, and choose disable.
The try an ipconfig /release and an ipconfig /renew with only the wired adapter enabled, you might need to do the driver update again, since we rolled it back before.
 


#12
C:\Users\kshen1>ipconfig/renew

Windows IP Configuration

An error occurred while renewing interface Local Area Connection : unable to con
tact your DHCP server. Request has timed out.


I also reupdated the driver
*edit* and rebooted
 


Trouble

Noob Whisperer
#13
C:\Users\kshen1>ipconfig/renew

Windows IP Configuration

An error occurred while renewing interface Local Area Connection : unable to con
tact your DHCP server. Request has timed out.


I also reupdated the driver
*edit* and rebooted
Sorry, I'm at a loss, been doing this for years and from what I can tell, everything should be working.
Can you post an ipconfig /all from another machine plugged into the same port, using the same wire just so I can get it out of my head that the wire and or port is the problem. Is the port, on the wall in an office or dorm room, or is it a port integrated into a wireless router, which is then plugged into the network?
 


#14
The port is on a wall in my office, the desktop works, it is just my laptop that isn't working

C:\Documents and Settings\kshen1>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : mentos
Primary Dns Suffix . . . . . . . : ece.cmu.edu
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : ece.cmu.edu
ece.cmu.edu
cmu.edu

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : ece.cmu.edu
Description . . . . . . . . . . . : Broadcom NetXtreme 57xx Gigabit Cont
roller
Physical Address. . . . . . . . . : 00-1D-09-18-B4-16
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 128.2.136.147
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 128.2.136.254
DHCP Server . . . . . . . . . . . : 128.2.136.26
DNS Servers . . . . . . . . . . . : 128.2.136.10
128.2.136.71
128.2.129.21
Primary WINS Server . . . . . . . : 128.2.136.100
Secondary WINS Server . . . . . . : 128.2.129.82
Lease Obtained. . . . . . . . . . : Wednesday, February 17, 2010 9:05:27
AM
Lease Expires . . . . . . . . . . : Monday, February 22, 2010 9:05:27 AM
 


Trouble

Noob Whisperer
#15
It's starting to look like a physical problem with the wired adapter but you can try a couple other things if you want, although since the wireless adapter seems to work, I wouldn't expect any miracles.
First open services.msc (just type it into the search box and hit enter) scroll down to Wired AutoConfig set it to auto and start. Probably don't need it, but it won't otherwise impact networks that don't require it.
Next rebuild TCP/IP stack
Right click on cmd prompt and choose run as admin type netsh int ip reset C:\IpReset.txt hit enter reboot whether prompted or not.
Next Reset WinSock
Same deal, cmd prompt as admin then type netsh winsock reset hit enter reboot wheter prompted or not.
Open Network and Sharing Center run the "Setup a new connection or network" wizard choose connect to internet and next.
Lastly ask the IT guys there at your school if they have any strange or unusual provisioning rules regarding aquiring DHCP from their servers.
 


#16
still no luck, but thank you so much for your help!

I'll try connecting in a different building later today and let you know how that goes.
 


Trouble

Noob Whisperer
#17
Thanks, I'd certainly be interested in the results. I wouldn't expect anything different, since your desktop seems to work fine using your local port and wire, unless of course there is something special about how they provision DHCP leases, I know it can be done because Verizon used to do it, their leases were for two hours, so if you swapped out your router that had the lease with a new or different router, you had to wait 2 hours, before you could get a new DHCP lease, so I'm sure anything is possible. Be sure and let us know.
 


#18
no network

i bought a new laptop with windows 7. initially der was a problem in connecting to the internet using the cable but after contacting lenovo support centre my problem was rectified. but earlier it was in university but now again now the problem still persists in my room as the network connection shows unidentified network but i still can connect using cable in my workplace and outside. i don no vats the problem and i tried everythin after reading many bloggs .please help me
 


#19
the wired port on your wall works for the desktop because of its NIC's MAC address you'll need to seek out and ask the campus network tech and ask him to add your laptops wired NIC MAC address to the allowed list as you'll fine you wireless is already allowed
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.