No Internet Access on LAN connection - Broadcom NetXtreme Gigabit Ethernet Controller

Discussion in 'Windows 7 Networking' started by Grogian, Nov 8, 2009.

  1. Grogian

    Grogian New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Hello,

    When connecting plugging an Ethernet cable into my laptop, I have no internet access.

    -The troubleshooter's results are "The DNS Server is not responding."
    -I do not have "Bonjour Services."
    -Ethernet was working before on Vista, and still works on my Ubuntu laptop
    -Upgrade, not clean install of Windows 7
    -Tried the installing drivers for Gigabit Ethernet from Broadcom, both XP and Vista
    -Wireless LAN is working

    Any idea about what could be wrong?

    Thanks.
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Firewalls maybe?

    Google Bonjour services... lot of chat going on about that problem.
     
    Grogian and (deleted member) like this.
  3. Grogian

    Grogian New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    Well. I know I don't have Bonjour Services, as I said above.

    But, I disabled firewall: did not achieve anything.
    Re-enabling it, however, gave me internet access.
    Not sure for how long this will last, but thanks ;D
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Sometimes I have to reboot my router to get my connection fixed.
     
  5. Grogian

    Grogian New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    No router, I'm plugging directly into the wall.

    Yesterday LAN was working fine. Today it's not. Tried disabling and then re-enabling the firewall like I did yesterday, but to no effect.
     
  6. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    You don't need Wireless Lan it if you are plugged in. Run Msconfig and disable it under services and reboot and be done with it. It's always polling for a better wireless connection every 60 seconds when it's running anyway.
     
  7. Grogian

    Grogian New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    I wasn't talking about WLAN, I'm strictly speaking about my Ethernet LAN. It worked yesterday, for the first time on windows 7, after disabling my firewall and then enabling it. But today when I booted it up, it was not working. Although... now it's working again. I don't know whats going on now >_>
     
  8. Lancez

    Lancez New Member

    Joined:
    Dec 5, 2009
    Messages:
    6
    Likes Received:
    0
    Same problem here
     
  9. Grogian

    Grogian New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    I fixed the problem by disabling and re-enabling my firewall. Have you tried that?
     
  10. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    You say "No router, I'm plugging directly into the wall." Can you explain this for me a little more clearly...do you mean that you are plugging directly into your ISP supplied device (cable or dsl modem). The reason I ask, is because ("The DNS Server is not responding.") some devices have issues with DNS forwarding and if you throw IPv6 into the mix it can sometimes further compound the problem. So perhaps you could try unchecking IPv6 in you network adapter properties and perhaps manually assign a DNS resolver under the properties of IPv4 take a look at this post, maybe it will help, maybe not http://windows7forums.com/windows-7-networking/29753-dns-domain-name-system-service.html keep us informed as to your progress
     
  11. Grogian

    Grogian New Member

    Joined:
    Nov 8, 2009
    Messages:
    12
    Likes Received:
    0
    No no no, I fixed my problem.
    I was just explaining to Lancez:
    about how I fixed it.
    Thanks though.
     

Share This Page

Loading...