" No Internet Access" - problemo.

Discussion in 'Windows 7 Networking' started by Kash2Smash, Dec 13, 2011.

  1. Kash2Smash

    Kash2Smash Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
    Hey guys,


    Well i am back at my house for vacations, and for some messed up reason, my laptop wont get connected to my home wifi. It used to work perfectly fine like a year ago, before i went for university.

    However, my vaio does get connected to the wifi when i connect it with the cable, directly attached to the wifi, or when i use an external wireless dongle and connect to the home network.

    Here are certain details and a print screen:

    Laptop- Sony Vaio E-Series
    - Win 7
    - 64 Bit
    - My windows updates are regular as wel... (just in case)

    the screen shot:
    wifi.

    thanks a lot, this forum has helped me out previously many times, looking forward to this time as well :)

    kash
     
  2. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Check the adapter settings for TCP/IP v4 that ip address and dns server address are obtained automatically.
     
  3. Kash2Smash

    Kash2Smash Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
    thanks for reply, though, i have no idea how to do wht u suggested...
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First try clicking the red X as it appears in the image that you've attached and see if the troubleshooter identifies the issue. Please advise as to what it reports.
    Second to do what Patcooke has asked, simply
    Open a command prompt and type
    ipconfig /all >desktop\ipconfig.txt
    that will put a file on your desktop called ipconfig.txt
    zip it up and attach it to your next post.
    Regards
    Randy
     
  5. Kash2Smash

    Kash2Smash Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
  6. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Sorry but looks like you entered something wrong - you need to enter:

    ipconfig /all >desktop\ipconfig.txt

    Note the spaces after ipconfig and after all
     
  7. Kash2Smash

    Kash2Smash Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
  8. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    This entry in your ipconfig looks bad:

    DNS Servers . . . . . . . . . . . : fe80::f0d9:59a6:be04:82dd
    172.16.24.1

    The DNS server address normally needs to be set to the address of your router which is 192.168.1.254.

    This should be automatic if you have dns server address to be set automatically on your wireless adapter - you can check that this is so as follows:

    Control panel, network and sharing center, change adapter settings, right click on wireless network connection, properties, left click on Internet protocol version 4 so that it highlights it, click on properties.

    To get an address assigned automatically just check that both "obtain ip address automatically" and "obtain dns server address automatically" are checked.

    You may alternatively check the box which says "use the following dns server address" and manually enter the value 192.168.1.254

    Chain back out and restart.
     
    1 person likes this.
  9. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Looks to me like it is connected to your network.
    But I'm concerned about the actual DNS address you are using and where it is coming from (172.16.24.1).
    That is a private reserved class B address and while it may work if there is another router on your network and you are double natting for some reason my first suggestion would be to determine why you are using that address as a DNS server.
    Normally, if it is set to auto as it would appear the IP addessing is it would be 192.168.1.254 as a forwarder. Same as your default gateway and DHCP server. So check there first.
     
  10. Kash2Smash

    Kash2Smash Well-Known Member

    Joined:
    Aug 20, 2010
    Messages:
    70
    Likes Received:
    0
    thnks guys, i followed wht patcooke said and internet's working fine now :)
    i dunno why the ip address had (172.16.24.1) filled up in it...
    thnks a lot everyone :)
     
  11. patcooke

    patcooke Microsoft MVP
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    May 16, 2010
    Messages:
    5,455
    Likes Received:
    268
    Thanks for the feedback - glad it's sorted.
     

Share This Page

Loading...