No internet access

Discussion in 'Windows 7 Help and Support' started by Fail, Aug 19, 2012.

  1. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    On my laptop:

    IPv4 Connectivity: No Internet Access
    IPv6 Connectivity: No network Access

    Network Map:
    Dell-PC --- 6ce16c (Router) --- Gateway -X- Internet

    I called my Internet Provider and they told me that my Network Driver Card was broken, and that they don't know how to handle this as it was the first time that they received this complained.

    I've been trying to solve this problem for 6 hours, so I'm a bit stressed out: If you need any information to help me identify the problem, please reply soon.
     
  2. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    Please, Anyone?
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    It looks like you are not getting connectivity between the Gateway and the Internet. Have you tried resetting the gateway? What model is it?

    What lights are showing on the front of the Gateway? Is this DSL or Cable?

    More info about your network and components might help.

    And I assume you can see the Router from your system?

    Type this in a command prompt then attach the text file using the paperclip.

    ipconfig/all > %userprofile%\Desktop\ipconfig.txt

    And you can copy this an then paste in a command window by right clicking the command window.
     
  4. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    View attachment ipconfig.txt

    I've tried resetting the router multiple times. It is a Cisco EPC3925. It connects with my PS3 and 2 other PCs wireless fine, whereas I'm suddenly having trouble with my laptop. I was able to connect with my laptop yesterday.
     
  5. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    This happened over night, and I haven't been able to find a solution. Our service provider looked into our connection bla bla bla and told me that the WLAN card is broken.
     
  6. hatezz

    hatezz New Member

    Joined:
    Aug 19, 2012
    Messages:
    2
    Likes Received:
    0
    lost mine too. Did a system restore. Found that the IE9 update is causing the problem.
     
  7. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    You wireless adapter is showing a Microsoft assigned type of IPv4 address. You need to get it back to a 192.168.. type of address.

    Open the ncpa.cpl control panel, or go through the Network and Sharing center to open the "Change Adapter Settings" panel.

    Try disabling the wireless adapter and then re-enabling it.

    If that doesn't work, go to properties, IPv4 properties and assign yourself an IP address that is not already in use. Subnet mask would be 255.255.255.0 and default gateway, the router address.

    See if it will log on that way. If it does, you might be able to go back and set it to Obtain automatically and get it to work.
     
  8. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    I've used:
    IP address: 192.168.0.69
    Subnet Mask: 255.255.255.0
    Default gateway: 192.168.0.1

    Then lower down, "Use the following DNS server addresses:" is forced to be ticked,
    with boxes:
    Preferred DNS Server:
    Alternate DNS Server:
    Blank.

    Help?
     
  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    The only other thing I can suggest is you restart your computer to try to let it sync.

    Are you getting a good wireless signal? Have you tried uninstalling the Wireless Adapter and letting it reinstall?

    It seems one of my systems will get in such a situation every once in a while and I have to go through the process to get it working. Sometimes the sequence of resetting and restarting devices might be relevant.

    Have you tried turning off the other network devices, like cell phones, or the PS3 and the other computers?
     
  10. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    Yes, this is the only devices that doesn't connect.
    I've tried resetting also.
     
  11. andid

    andid New Member

    Joined:
    Aug 20, 2012
    Messages:
    8
    Likes Received:
    0
    I also have the same problem-after a windows update- had no internet access but restored to an earlier point and internet is working but have to do the update without the IE9 update?? I use chrome anyway so... but don't know how to customize my windows update. Is that possible? I am very happy I didn't let the shop do a re-install! but would appreciate some help. My 1st time on the forum and lots of great info so thanks all!!
     
  12. calanan

    calanan New Member

    Joined:
    Aug 22, 2012
    Messages:
    2
    Likes Received:
    0
    This just happened to a family member...right after the latest round of Windows Updates her Windows 7 laptop would no longer connect to her home network, either over wifi or wired with an ethernet cable. After a bit of digging I found out that her router had a default date set with the year being 2002. As soon as I changed the date to Aug 21 2012 and rebooted the router the computer could again use her home network. I'm guessing one of the Windows Updates tightened up network security such that it didn't like communicating with a router with a datestamp so far out of range.
     
  13. andid

    andid New Member

    Joined:
    Aug 20, 2012
    Messages:
    8
    Likes Received:
    0
    My problem was definitely related to the last win update. I restored the system to before the update and the internet access worked and then when I updated again lost it. This happened until the 3rd time and now it's working so maybe MS got the clue from all of us that something was interfering with access and changed something in the update?
    am using MS since they started from my 1st computer and really have had enough. The last year I have had 4 new laps and had to return 3 of them because of windows problems-a Dell, Asus and HP and now on a Sony Vaio which seems the most stable until problems like this.
    Thanks for the help!
     
  14. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Andid, any chance you could narrow down what update you think is causing it, or at least a list of a few possibilities?

    Because the Automatic update process can lag for some folks, depending on their circumstances, we may not all get the exact same updates at the same time. I see one (KB2722913) for IE9, that says it is a critical update. It did not bother my system, but may effect other systems differently, like yours.

    But if it is an IE update problem, I might check the Internet Options to see if any settings had been changed, perhaps in the Security tab... Just in case there is something in common, what Firewall/anti-virus do you run?
     
    #14 Saltgrass, Aug 22, 2012
    Last edited: Aug 22, 2012
  15. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If it is the only device that doesn't connect, can you think of anything that might be different about about your setup from the others?

    Several folks seem to think an IE9 update is involved. Do all of your systems have that update installed?

    I have been trying to find some way to track down the type of problem. So my test show you need Network Discovery enabled, in the Network and Sharing Center, Advanced Sharing Options.

    Since you have the 169.xxx..... address, you are not communicating with your DHCP server.

    You might try opening a command prompt window. Try some of the following commands to see what result you get.

    ping 127.0.0.1

    ping (Your Router Address)

    I would not expect this one to succeed with the 169 IP address, but if you put a manual address in, you should be able to reach you router. If you do not put in a DNS (Router or Google Public 8.8.8.8 or 8.8.4.4) you may still have an X on your internet connection.

    ping google.com or whatever address you like. After you ping it, you should see what IP address it is looking for, so if the ping doesn't work, try pinging the IP address itself.

    If you can't reach your router, or if you can, but the internet is still not accessible, perhaps a anti-virus or firewall is involved. Be aware it may take some time after you make a change to see some results, perhaps a minute or two. Restarting your system will usually get everything lined up for the new configuration.
     
  16. andid

    andid New Member

    Joined:
    Aug 20, 2012
    Messages:
    8
    Likes Received:
    0
    am not sure which update it was- the last one with 16 critical updates incl the IE9 one I read about on this thread. But like magic, it started again. And none of the settings were changed - went through all that with my IP and repair shop. Wish I could help! andi
     
  17. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,053
    Likes Received:
    303
    Hi

    Have you done as Saltgrass suggested and gone into Device Manager and uninstalled your network adapter?

    If not do that and reboot.

    Windows will re-detect, find drivers for, reinstall, and reconfigure the adapter.

    That usually solves these problems if the fault is software related.

    Mike
     
  18. andid

    andid New Member

    Joined:
    Aug 20, 2012
    Messages:
    8
    Likes Received:
    0
    I solved my problem- it's someone else on this thread who hasn't. I did 3 system restores until I was able to update and have internet access. But thanks for the good tip.
     
  19. hendguru

    hendguru New Member

    Joined:
    Aug 23, 2012
    Messages:
    2
    Likes Received:
    0
    I've heard of quite a number of issues related to wifi connections with EPC3925 - all triggered on Sunday 19th August. I also think it must be related to a Windows update, but I'm unable to simulate it on any of my laptops. Any of you guys determined which Windows Update has caused it?
     
  20. Fail

    Fail New Member

    Joined:
    Aug 19, 2012
    Messages:
    14
    Likes Received:
    0
    Hey guys, thanks for your support.
    This was a virus which was released on the Sunday 19th August which blocks your devices. I had to format my laptop, and the person who formatted the laptop for me told me that this had happened to 9 other laptops, which he was formatting. Remember to update your antivirus frequently!
     

Share This Page

Loading...