no internet connectiion

Discussion in 'Windows 7 Hardware' started by dww400, Jan 12, 2009.

  1. dww400

    dww400 New Member

    Joined:
    Jan 12, 2009
    Messages:
    16
    Likes Received:
    0
    I just installed windows 7 on a partition with xp on the same computer. There is no internet connection. the error message is.. "Install a driver for your wireless network adapter. Windows did not detect a properly installed wireless adapter. If you have a wireless network adapter, you will need to reinstall the driver."

    When i try to install a driver it says there isnt one. Its a nvidia nforce card apparently. i only have 1 computer and dont know anything about networks. Its comcast cable. The connection works good on the Xp partition.
     
  2. Kyle

    Kyle New Member

    Joined:
    Feb 7, 2008
    Messages:
    1,634
    Likes Received:
    53
    When you tried to install the driver, did you use the Windows Vista driver?
    Or did you just tell it to search?

    Try downloading the Vista drivers from nVidia, and copying them over to your 7 partition then installing.
     
  3. dww400

    dww400 New Member

    Joined:
    Jan 12, 2009
    Messages:
    16
    Likes Received:
    0
    I just told it to search and ill go get the vista drivers from nvidias web site. Thank You

    I think i need to get a vista driver for an old NVIDIA nForce MCP Networking Controller on XP, so windows 7 gets on line. The error is "Windows did not detect a properly installed network adapter. If you have a network adapter you need to reinstall the driver."

    nVidia's site isnt much help... Drivers - Download NVIDIA Drivers
     
    #3 dww400, Jan 12, 2009
    Last edited: Jan 12, 2009

Share This Page

Loading...