No internet connection after virus removal. Chrome says DNS lookup failed~

#1
First- I am sorry if I am repeating a prior post but it seems I have some sort of various multiple problems listed elsewhere, so I kind of need a personal one!

Our PC internet quit working a few days ago. Our wireless laptop and Ipods work. After some (hours) of playing, I noticed our homepage was set to something Babylon. So realized we had some virus issues after research. I have run SpyBot S&D, SAS and Malwarebytes- all came up with some various serious threats. CouponBar, Babylon, I want it! etc. These programs seemed to have removed all the problems, but I still do not have access. My LAN can find my network, but says "no internet access" the wireless does not connect either on this PC.

My computer knowledge is minimal but after comparing various ipconfig screens, it seems to have something to do with the IP addresses. I read that 169.254...is not good. I disabled IPV6 and when obtaining IP addresses automatically didn't work- I typed in the ones listed on the details part of the adapter. Here is a screen shot of my IPconfig/all with LAN only:
Windows IP Configuration
Host Name . . . . .. . . . . . . : DolvenPC-PC
Primary DnsSuffix . . . . . . . :
Node Type . . . . .. . . . . . . : Mixed
IP Routing Enabled.. . . . . . . : No
WINS Proxy Enabled.. . . . . . . : No
Ethernet adapter Local Area Connection:
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. .. . . . . . . : 90-E6-BA-32-46-73
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
IPv4 Address. . . .. . . . . . . : 192.168.0.104(Preferred)
Subnet Mask . . . .. . . . . . . : 255.255.255.0
Default Gateway . .. . . . . . . : 192.168.0.1
NetBIOS over Tcpip.. . . . . . . : Enabled
Tunnel adapterisatap.{4E49B4D6-6BE0-4E7B-8971-345A49D3D4BE}:
Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Microsoft ISATAP Adapter
Physical Address. .. . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:

Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. .. . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes

Withwireless enabled ipconfig/all:
Windows IP Configuration
Host Name . . . . .. . . . . . . : DolvenPC-PC
Primary DnsSuffix . . . . . . . :
Node Type . . . . .. . . . . . . : Mixed
IP Routing Enabled.. . . . . . . : No
WINS Proxy Enabled.. . . . . . . : No

Wireless LAN adapter Wireless Network Connection 2:
Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Microsoft Virtual WiFi Miniport Adapter
Physical Address. .. . . . . . . : 22-26-82-25-7C-00
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
Ethernet adapter Local Area Connection:
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. .. . . . . . . : 90-E6-BA-32-46-73
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
IPv4 Address. . . .. . . . . . . : 192.168.0.104(Preferred)
Subnet Mask . . . .. . . . . . . : 255.255.255.0
Default Gateway . .. . . . . . . : 192.168.0.1
NetBIOS over Tcpip.. . . . . . . : Enabled
Wireless LAN adapter Wireless Network Connection:
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Qualcomm Atheros 802.11 a/b/g/n Dualband
Wireless Network Module
Physical Address. .. . . . . . . : 00-26-82-25-7C-00
DHCP Enabled. . . .. . . . . . . : Yes
AutoconfigurationEnabled . . . . : Yes
AutoconfigurationIPv4 Address. . : 169.254.225.4(Preferred)
Subnet Mask . . . .. . . . . . . : 255.255.0.0
Default Gateway . .. . . . . . . :
NetBIOS over Tcpip.. . . . . . . : Enabled
Tunnel adapterisatap.{4E49B4D6-6BE0-4E7B-8971-345A49D3D4BE}:
Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Microsoft ISATAP Adapter
Physical Address. .. . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. .. . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
Tunnel adapterisatap.{93120F05-4881-4198-AB61-403F2A9F8D67}:
Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. .. . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes
Tunnel adapterisatap.{BB8F2B85-CB83-4BD5-9273-5E4B3C00F433}:
Media State . . . .. . . . . . . : Media disconnected
Connection-specificDNS Suffix . :
Description . . . .. . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. .. . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . .. . . . . . . : No
AutoconfigurationEnabled . . . . : Yes

I have spent 2 days trying to fix this on my own- not happening. Please Please help! Thanks!
 


GeneralHiningII

Honorable Member
#2
This should be put in the Networking section of the forum - just saying.
 


#3
Sorry- just posted where another one was that was similar. I have fixed the problem after 3 days of troubleshooting- dang firewall. Ugh thanks
 


#4
I'm having the same issue with my windows vista and have been searching for hours but can't figure it out if anyone sees this could you help? Thanks
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#5
Try resetting Winsock settings using netsh, as this Microsoft KB Article recommends. Or use their Fix it for me Microsoft Fix It tool to do these steps automatically.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.