No Internet Need help please

#1
So the other day my laptop was connecting to wireless just fine. Then out of nowhere it stopped working. It says its connected with full strength but it then says no internet access. I've looked at all the other threads and tried everything and I cant get it to work. Its not my router and service provider because i tried connecting at a Mcdonalds and Starbucks and i still get the same result plus have restarted the router plenty of times. Also when i try connecting with a ethernet cable it doesn't work also but here is the puzzling part, when i start up in safe mode with networking the internet works just fine. I dont know whats wrong because i didnt install anything or change any setting from the time it was working till when it stopped. Any and all help would be greatly appreciated
 


#2
Does you laptop have a wireless on/off key or switch that is turned off.
 


#3
Just looked at my samsung laptop...pressing the FN key and then pressing th F9 key brings up the wifi manager. In there I can turn it on and off...in the on position the circle is green. Check it out and let me know what you find.
 


#4
yes the wireless is turned on
 


#5
Have you updated the wireless driver?
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
There appears to be several threads about this problem, and they seem to think it might be related to an update. The last update I got was an Adobe one for Reader.

If you open an Administrative command prompt and type.

ipconfig/all > %userprofile%\Desktop\ipconfig.txt

You can copy and paste the command in the command window by right clicking and selecting paste in the command window. The admin window is not necessary for this command, but is for some of the others.

But I will assume that you will show an IP address of 169.xx.xx..xx in the resulting readout.

I am not the network expert around here, but I dabble. In that same command window can you ping certain places, like yourself or your router?

ping 127.0.0.1
ping (your router IP address)
ping google.com

Have you set up your IP address manually to see if it helps?

Run an ipconfig /flushdns command

run a netsh winsock reset command

Maybe try turning off the Windows firewall for testing, but of course up to you.....
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top