No Internet

#1
I have downloaded Windows 7 but cannot access the internet. I use a Netgear DG834G v2 wireless router and my ISP is AOL. I have the computer with windows 7 on wired to the router but will not get to the internet. I get a message of "Local Area Connection" doesn't have a valid IP configuration. Can anyone help... all the wireless laptops in my home both Vista and XP can all get in the net ok.........any ideas
 


#2
sounds like its probably not getting an IP address from the netgears DHCP service.

Easy way to fix is to set a static IP address. Go to your XP machine, click START, type RUN and hit enter. In the command promot type IPCONFIG /ALL

write down the numbers.

Go to the W7 box and go into the Network Sharing Center. Click the hyperlink for Local Area Connection.Click PROPERTIES, then highlight Internet Protocol TCP IP v4 in the list and hit PROPERTIES again.

Select USE THE FOLLOWIGN IP ADDRESS and enter the info you got from your XP box. Add 10 to the last number in the first box, so if it was 192.168.0.3 make it 192.168.0.13 on the W7 box. Set all the other numbers the same including the DNS server IP's.

If that doesnt fix it then its a cable or driver problem....

Let me know how you get on
 


#3
Hi kingskin done what you said filled in the two boxes with the required numbers but still will not connect
 


#4
hum, ok, change tham back to Obtain Automatically, then....

Click the start button and type CMD and hit enter. In the command box type;

ipconfig /all

and hit return - what is displayed?
 


#5
Windows IP Configuration

Host Name . . . . . . . . . . . . . . . . . : Pete-PC
Primary Dns Suffix . . . . . . . . . . . . :
Node Type . . . . . . . . . . . . . . . . . : Hybrid
IP Routing Enabled . . . . . . . . . . . : No
WINS Proxy Enabled . . . . . . . . . : No

Ethernet Local Area Connection:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . . . . . . . . : Intel<R> 82567LF-2 Gigabit Network Connection
Physical Address . . . . . . . . . . . . . : 00-1C-C0-7D-CD-23
DHCP Enabled . . . . . . . . . . . . . . . : No
Autoconfiguration Enabled . . . . . : Yes
Link-Local IPv6 Address . . . . . . . . : fe80::e038:e4c2:5602:2356%16<Preferred>
IPv4 Address . . . . . . . . . . . . . . . . . : 192.168.0.11<Preferred>
Subnet Mask . . . . . . . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . . . . . . . : 318774464
DHCPv6 Client DVID . . . . . . . . . . . : 00-01-00-01-10-AF-29-38-00-1C-C0-7D-CD-23
DNS Servers . . . . . . . . . . . . . . . . . : 192.168.0.11
NetBIOS over Tcpip . . . . . . . . . . . : Enabled

Tunnel adaptor isatap.<A6C5EA83-96D4-4DDA-9F40-F8B220A27C9A>:

Media State . . . . . . . . . . . . . . . . . : Media Disconnected
Connection-specific DNS Suffix . . :
Dectripition . . . . . . . . . . . . . . . . . : Microsoft ISATAP Adaptor
Physical Address . . . . . . . . . . . . .: 00-00-00-00-00-00-00-E0
DHCP Enabled . . . . . . . . . . . . . . : No
Auoconfiguration Enabled . . . . . : Yes

Tunnel adaptor 6T04 Adaptor:

Media State . . . . . . . . . . . . . . . : Media Disconnected
Connection-specific DNS Suffix . . :
Description . . . . . . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address . . . . . . . . . . . . .: 00-00-00-00-00-00-00-E0
DHCP Enabled . . . . . . . . . . . . . . : No
Auoconfiguration Enabled . . . . . : Yes

Thanks for your time with this
 


#6
ah cool, thats easier now :)

IPv4 Address . . . . . . . . . . . . . . . . . : 192.168.0.11<Preferred>
Subnet Mask . . . . . . . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . . . . . . : NEED SOMETHING IN HERE
DHCPv6 IAID . . . . . . . . . . . . . . . . . : 318774464
DHCPv6 Client DVID . . . . . . . . . . . : 00-01-00-01-10-AF-29-38-00-1C-C0-7D-CD-23
DNS Servers . . . . . . . . . . . . . . . . . : 192.168.0.11 THIS NEEDS TO BE THE ROUTER NOT THE SAME AS THE IP OF THE MACHINE


Your IP is OK, BUT you will need a default gateway, as this is the IP address which any traffic not found gets pushed through. This needs to be the IP address of your Router so that when you search for a website etc and it's not found on your local network, it pushes the traffic out the gateway and onto the internet. I expect you will need this set as 192.168.0.1

Also you'll need to set your DNS server to be the Router too. At the moment it's set as your computer which aint going to work.

So, open you LAN connection again like we did before and type i the following;

IP address 192.168.0.45
subnet 255.255.255.0
default gateway 192..168.0.1

DNS primary 192.168.0.1
DNS Secondry 208.67.222.222

Let me know. PS the second DNS address is a service called Open DNS and it's a fast DNS server for free public use :)
 


#7
Still no joy
default gateway .....192.168.0.1

DNS servers ...192.168.0.1
208.67.222.222
every thing else reads the same..........but looking at the network and sharing center there is a internet connection. One hing I did not mention is that all the time ( now and before) the router is showing as a park bench icon as a public network not as my own locked one if this helps
 


#8
sorry to be a pain but just noticed that local area connection status
IPv4 showing Internet
IPv6 = No Internet access
I'm not too clever at this side of things
 


#9
sorry to be a pain but just noticed that local area connection status
IPv4 showing Internet
IPv6 = No Internet access
I'm not too clever at this side of things
That's normal as most routers don't support IPv6, so I wouldn't worry about that. Could you go on to your XP setup and do the ipconfig /all command and give us the results for that? We should then be able to tell you exactly what to put in the Windows 7 configuration. Very odd that DHCP doesn't work though? :confused:
 


#10
right :(

go to the XP machine and surf to the website 192.168.0.1 - does it ask for a username and password? ie, is that IP definitely the IP address of your router?
 


#11
It ask for username and password yes user name=admin password=passwordbut router ip is 192.168.0.1
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top