No networking - new Windows 7 computer - TCP/IPv4 and TCP/IPv6 - Odd IPCONFIG results

Discussion in 'Windows 7 Networking' started by Cardinal24, Dec 6, 2009.

  1. Cardinal24

    Cardinal24 New Member

    Joined:
    Dec 6, 2009
    Messages:
    2
    Likes Received:
    0
    No networking - new Windows 7 computer - TCP/IPv4 and TCP/IPv6 - Odd IPCONFIG results
    -----------------
    The computer is Windows-7 64-bit.
    I'm on Comcast - cable-modem.
    The router is a DLink gaming router. I've bypassed the router - that didn't help.
    I've been stuggling with this for days - and I DID connect once, briefly. If I recall, the connection just went bad - I was looking at pages, and then I clicked something and waited and waited (I think. I've been stressed by this, so I can't say that was exactly how it happened, but I think so.)
    -----------
    This is a computer I'm setting up for someone. It will ultimately be used alone, in a home, plugged into Verizon FIOS.
    ----------
    My network, here when I'm working, is called DavidNet. I changed the workgroup from WORKGROUP to DAVIDNET.
    -----------------
    There is Norton Security on this new machine. Turning it off didn't help. (I might need to uninstall it - but that would leave me naked, except for the Windows firewall.)
    When I look at the Norton view - there have been 2 different results: An old result was that it saw my other computers, and presented them by name. I changed them all to Trusted. Now it sees the correct MAC addreses of the other computers.but not their names.
    It says I belong to "unknown network."
    ---------
    This computer has 2 TCP/IP entries: TCP/IPv4 and TCP/IPv6.
    ---------
    When I run IPCONFIG, I see:
    Connectinon-specific DNS prefix: blank
    Link-local IPv6 address: some long string full of numbers
    Link-local IPv4 address: 169.254.58.219 An address that means NOTHING to me. WHoIS says it is UNKNOWN.
    Subnet mask: 255.255.0.0
    Default Gateway: blank
    -------------------
    Other things I've tried:
    Assigning and address on my private network: 192.168.0.125
    RELEASE and RENEW. I think it hung on RENEW.
     
  2. Deadbolt

    Deadbolt New Member

    Joined:
    Dec 7, 2009
    Messages:
    4
    Likes Received:
    0
    Whenever you get an ip address that starts with 169.254 it means that you've got a "self assigned" DHCP address. In other words, Windows sent out a DHCP request it did not get a response so it just assigned an address to itself. It's' kind of retarded if you ask me.

    It sounds like you're not getting an IP address from where you expect it from... the dLink router. Start by statically assigning yourself an address as you did before, shell to cmd prompt and try pinging 192.168.0.1 and see if you get a reply. If so, browse to that same address and see if you get a dLink page and if so you should see something about getting it to DHCP an address out to you in that same IP range as the static on.

    There's step one... you're talking to your dLink. Next work on the connection from the DLink out to Comcast. Haven't worked with them in a while but usually the hand out an IP to your router with out any authentication, etc.

    See if that gets you over the hump and if you get stuck just reply back.

    Cheers!
     
  3. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    If your on comcrap...that means you're using a Modem. The Modems IP is 192.168.0.1, and the router would be 192.168.1.1. Deadbolts right on target with everything else...but also remember you need to clone the MAC address in the router of the PC your using (or the mac address of the pc that was initally set up with Comcrap).
     

Share This Page

Loading...