"no operation could be performed on bluetooth network connection while it has its media disconnected

Discussion in 'Windows 7 Networking' started by Level5, Sep 28, 2010.

  1. Level5

    Level5 New Member

    Joined:
    Sep 28, 2010
    Messages:
    12
    Likes Received:
    0
    Yesterday I unplugged my router and modem in an attempt to fix some random slowdown problems. When I plugged them back in my wireles internet would not connect. Wireless is working fine on my dad's computer (the one I'm using now), so I opened a command prompt on my computer and tried to release/renew my ip. Upon doing so I got this message:"no operation could be performed on bluetooth network connection while it has its media disconnected". I did an ipconfig and my ip showed as all 0's. I ran the windows network diagnostic and it said "DHCP is not enabled for wireless connection 3". I tried to repair the problems as an administrator but it was unable to help. Please help. Thanks in advance.
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Level5:
    Hello and welcome to the forums.
    Open device manager, expand network adapters, is you wireless network adapter present, is it marked with any type of problem icon like a small icon with an arrow pointing downwards, or a yellow exclamation symbol.
    Type ncpa.cpl into the search box and hit enter
    Is your wireless adapter present, if so right click and choose properties.
    Select Internet Protocol Version 4 and click the properties button
    Select the two radio buttons that say
    Obtain an IP address automatically and
    Obtain DNS server address automatically
    Uninstall any third party proprietary software that you may have installed with the adapter driver package leaving just the driver.
    Type services.msc into the search box and hit enter
    Scroll down near bottom, double click WLAN AutoConfig set the startup type to automatic and click the start button.
    Keep us posted.
     
  3. Level5

    Level5 New Member

    Joined:
    Sep 28, 2010
    Messages:
    12
    Likes Received:
    0
    Thanks for your help, Trouble, but none of that seemed to be the issue. The radio buttons were already on and WLAN had already started. I did a system restore to a point before this was an issue (to see if any third party software was interfering) and that didn't resolve the problem either.

    Also, there are red X's by "Bluetooth Network Connection", "Wireless Network Connection 2", "Wireless Connection 3", and "Local Area Connection" in Control Panel Network Connections. I don't know if this is helpful, but it can't hurt.
     
    #3 Level5, Sep 28, 2010
    Last edited: Sep 28, 2010
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Some system specs might help us. Is this a laptop or desktop...mfg, model name number. Wireless adapter, mfg. model number and revision number.
    IF you don't mind maybe post back with the results of an ipconfig /all (snipping tool) and attach to your next post.
    Have you looked to see if you can roll back the driver in device manager? Have you considered uninstalling the problem wireless adapter in device manager and rebooting to allow the found new hardware wizard to do it's thing.
     
  5. Level5

    Level5 New Member

    Joined:
    Sep 28, 2010
    Messages:
    12
    Likes Received:
    0
    I have a Dell studio XPS 16 laptop. The wireless adapter is built in. Just looking at it in Network Connection properties it's an Intel Centrino Advanced-N 6200 AGN. I don't think I can get a screen of the ipconfig/all as that's on my computer (which is without internet) and I don't have any sort of usb hard-drive with which to carry it over. I tried uninstalling the problem adapter(s). No dice :/
     
    #5 Level5, Sep 28, 2010
    Last edited: Sep 28, 2010
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Type services.msc into the search box and hit enter.
    Scroll and check DHCP Client service and make sure that it is started. Right click choose stop, right click choose start.
    If still no joy try this
    Launch a command prompt with elevated priviledges,(right click and choose run as administrator)
    type
    netsh int ip reset C:\resetlog.txt
    hit enter
    Then type
    netsh winsock reset
    hit enter
    reboot.
    Keep us posted.
     
  7. Level5

    Level5 New Member

    Joined:
    Sep 28, 2010
    Messages:
    12
    Likes Received:
    0
    Still no internet :( Just went through all those steps.

    I just ran the Internet Connections Troubleshoot and it shows:

    DHCP is not enabled for "Wireless Network Connection 2"

    "Wireless Network Connection 2" doesn't have a valid IP configuration.

    Maybe this will help.
     
  8. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    First try booting the laptop into safemode with networking by rebooting and tapping the F8 key as it posts. Use the arrow keys to select safemode with networking and the enter key. See if the problem persists in safemode.
    Second you may want to try assigning static values to the properties of IPv4 for the wireless adapter and see if that helps. If you need help with that then provide an ipconfig /all from any computer that is working and attached to the same router and we'll provide some assistance.
    Third do you have the option to plug the laptop into the router using a Cat5 cable, just as a test to make sure that we should focus on the wireless card and that it is not some broader networking issue.
     
  9. Level5

    Level5 New Member

    Joined:
    Sep 28, 2010
    Messages:
    12
    Likes Received:
    0
    I tried booting it up in safemode, still no luck. Here's the ipconfig/all from my dad's computer.

    Microsoft(R) Windows DOS

    (C)Copyright Microsoft Corp 1990-2001.

    C:\DOCUME~1\LPARKER>ipconfig/all

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : LLP-LPT
    Primary Dns Suffix . . . . . . . : bolenlaw.com
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : bolenlaw.com
    gateway.2wire.net

    Ethernet adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : gateway.2wire.net
    Description . . . . . . . . . . . : Dell Wireless 1510 Wireless-N WLAN M
    ini-Card
    Physical Address. . . . . . . . . : 00-24-2C-A0-A3-30
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . : 192.168.1.104
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    Lease Obtained. . . . . . . . . . : Tuesday, September 28, 2010 2:21:48
    PM
    Lease Expires . . . . . . . . . . : Wednesday, September 29, 2010 2:21:4
    8 PM

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Description . . . . . . . . . . . : Intel(R) 82567LM Gigabit Network Con
    nection
    Physical Address. . . . . . . . . : 00-24-E8-A7-8E-10

    Ethernet adapter SonicWALL Virtual Adapter:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : SonicWALL VPN Adapter
    Physical Address. . . . . . . . . : 00-60-73-EC-F4-C5
    Dhcp Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : No
    IP Address. . . . . . . . . . . . : 0.0.0.0
    Subnet Mask . . . . . . . . . . . : 0.0.0.0
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . : 255.255.255.255

    C:\DOCUME~1\LPARKER>dir C:\dirlist.txt
    Volume in drive C is OS
    Volume Serial Number is 1E6C-C384

    Directory of C:\

    File Not Found

    C:\DOCUME~1\LPARKER>

    I don't know of any cable that can connect directly to the router, so chances are I don't have one.
     
  10. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    OK, let's give it a shot.
    Type ncpa.cpl into the search box and hit enter
    Select the problem wireless adapter, right click and choose properties
    scroll if necessary and select internet protocol version 4
    click the properties button
    adjust as follows
    Select use the following IP address:
    IP Address: 192.168.1.222
    Subnet Mask: 255.255.255.0
    Default gateway 192.168.1.254
    Use the following DNS server addresses:
    Preferred DNS server: 8.8.8.8
    Alternate DNS server: 8.8.4.4
    OK your way back out of there and reboot.
     
  11. Level5

    Level5 New Member

    Joined:
    Sep 28, 2010
    Messages:
    12
    Likes Received:
    0
    How do I know which adapter is causing the problem? There are 5 in Network Connectons, and they're all not connected.

    Also I'd like to add that I can see all the networks in my area, but simply can't connect to them. I'm getting the message "Unidentified Network No Network Access"
     
    #11 Level5, Sep 28, 2010
    Last edited: Sep 28, 2010
  12. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Good question.
    Try right click and choose properties on each available adapter. At the very top in the Box labeled Connect using: there should be a description of the actual adapter including the mfg and model or chip set type.
    How are they labeled now, wireless connection 1 thru 5, or something else
    But it sounds like you may need to clean up so erroneous entries.
    Open device manager, expand network adapater, in the menu bar select view and then show hidden devices. I can't tell you exactly how to go forward as I can't see exactly what is present. I can tell you that you are relatively safe in uninstalling most if not all of whatever is present under network adapters especially multiple 6to4 and the like. Other devices like miniport adapters are child products of parent devices and will probably not uninstall. In any event after a reboot the actual physical devices as well as their virtual child devices should be added back as a product of the found new hardware wizard.
    Whatever method you use you should ultimately name the devices inside the network connection window to something you can understand by right clicking and naming them something like wired and wireless
     

Share This Page

Loading...