No programs will start, unless started from task manager in admin mode

Discussion in 'Windows 7 Help and Support' started by zacaj, May 18, 2011.

  1. zacaj

    zacaj New Member

    Joined:
    May 18, 2011
    Messages:
    2
    Likes Received:
    0
    I booted my computer today, but when I click any program in my taskbar, or int the start menu, they dont open. In the task manager they are there, but their working set is only 40-90K. Some programs can be started from file->new process, with run as administrator checked, but I cant see any pattern to which will start. If a process doesnt start from task manager, it freezes task manager, and I need to open another the end it. If I start a program pinned to my taskbar nothing will happen: The icon will get the running program rectangle around it, then it will fade away. If I right click a program in the start menu, the start menu and taskbar freeze, and I need to restart them from the task manager. I can run cmd from task manager. Ive rebooted multiple times, defragmented the disk(that fixed it last time this happened, but it may have been a cooincidence), run chkdsk, but nothing works. To make it wierder, if I press the hotkeys on my keyboard (browser, mail, etc), the program will start up fine, even if it cant be launched from task manager(firefox)

    EDIT:
    While I was typing this I was running sfc /scannow , and that fixed it, but Id still like to know why. This is the second time this has happened, and both times its taken me most of the day to fix it, and both time different things fixed it
     
    #1 zacaj, May 18, 2011
    Last edited: May 18, 2011
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    If SFC fixed it, there should be some reference to what files were fixed in the CBS.log (Windows\Logs\CBS). In order to open it, you need to copy it to the desktop. If you like, copy the day's worth of data for the day you ran SFC and attach as a .txt file.

    The SFC lines will have [SR] on them, but you can tell also by the POQ 0-xx entries. At the end of the process, there may be a summary that states which files were repaired.

    But it might appear something is messing with your system. Perhaps a virus, or some other utility that is just misbehaving. Since the keyboard still works normally, maybe even it's driver misdirected some files.
     

Share This Page

Loading...