No Sound from External Speakers

#1
I just bought a HP Pavillion p6204y running Windows 7. I am unable to get sound from my external speakers. The only sound is coming from the internal (monitor) speakers. The external speakers are plugged into the correct analog jack in the rear of the tower, and Realtek shows this, but I only get sound from the moniotr. How can I reverse that and get sound only through the external speakers? I am unable to easily determine how this can be done through either the Realtek Audio Manager or through the Sound settings in the Control Pannel. Help please!
 


#2
I just bought a HP Pavillion p6204y running Windows 7. I am unable to get sound from my external speakers. The only sound is coming from the internal (monitor) speakers. The external speakers are plugged into the correct analog jack in the rear of the tower, and Realtek shows this, but I only get sound from the moniotr. How can I reverse that and get sound only through the external speakers? I am unable to easily determine how this can be done through either the Realtek Audio Manager or through the Sound settings in the Control Pannel. Help please!
Right click on the speaker icon on the system tray. Click on Playback Devices. Highlight External Speakers. Click Set Default.
Next, close and reopen the application you were using. Now sound should come out of the external speakers, but not the internal ones. (You can't have both at the same time.
 


#3
Same issue ... external speakers don't show up

When I right click on playback devices, my external speakers don't show up, only the internal "a high definition audio device" ...
 


#4
When I right click on playback devices, my external speakers don't show up, only the internal "a high definition audio device" ...
Try clicking on "a high definition audio device", then click the button "Set as default" . Then close the audio application, and reopen it.
Does it work then?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.