No sound icon on taskbar

makwanamilan96

Well-Known Member
Sound icon problem

 


makwanamilan96

Well-Known Member
No one to replay :(
 


Saltgrass

Excellent Member
Microsoft Community Contributor
You do show the Realtek speaker icon, can you adjust volume with it?

Since the top of your graphic shows the settings are handled by the system admin, are you an admin?

I will look through the Group Policy Editor (gpedit.msc) and see if I can find anything.
 


makwanamilan96

Well-Known Member
(1)Yes i can adjust volume with Realtek

but i have to enter in window as shown in fig


(2) yes i am Admin

(3) Do anything........
 


Saltgrass

Excellent Member
Microsoft Community Contributor
When I right click my icon, it shows a menu on which is the volume controller.

Do you have any keyboard control?

I am still looking for another solution. I suppose there may be something on your system that might not be installed correctly or not running. I do see a Windows Audio in the Services.msc panel, you might check and make sure it is running.
 


patcooke

Microsoft MVP
Staff member
Microsoft MVP
I first came across this problem years ago and haven't seen it for some time but I have managed to recall the solution which it may be worth you trying. Run regedit and search for each of these two strings:

IconStreams and PastIconStream

In each case delete any keys found (I recall it could find more than one occurrence). Reboot . . .

Just found a MS article along similar lines:

http://support.microsoft.com/kb/945011
 


Last edited:

makwanamilan96

Well-Known Member
i can do this but after entering My computer>Control panel>Sound



Yes i have keyboard control for volume

this icon disappered since 2-3 days.before that it was there on sys try...
 


Mitchell_A

Essential Member
You may be able to do it through the group policy editor. Go to start and type gpedit.msc, from here expand User configuration>>admin templates>>Start Menu and Taskbar. From here, find "remove volume icon" on the right and go to properties, from here, set it to disabled.

Let me know if this works.
 


makwanamilan96

Well-Known Member
Oh yeh It works !!!!

great thanks Mitchell_A




Btw

how it can happen ? i mean automatic icon goes hidden.
 


Joe S

Excellent Member
Do you have more than one user account if so is it the same in both? This used to happen in XP and the fix was copying a certain file from an account that worked and replace that file in the account with the problem. I don't have access to my old XP PC right now to look for the solution.
Joe
 


Mitchell_A

Essential Member
Glad to hear it worked out for you. I'm not sure what might have caused it.
 


makwanamilan96

Well-Known Member
Do you have more than one user account if so is it the same in both? This used to happen in XP and the fix was copying a certain file from an account that worked and replace that file in the account with the problem. I don't have access to my old XP PC right now to look for the solution.
Joe
the problem is solved.
Great thanks to you guyz.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top