No sound playing music CD after IE10 install????

#1
Hello, Has anyone had my problem as listed in title? Auto update installed IE10 and now my music cds will not play. Uninstall IE10 and roll back to IE9 and the cds are read fine. Is there a fix or just keep using IE9. This problem caused me to reinstall my win7 64bit install twice until I found the issue was IE10. Thank you all, Butch
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
I am ready to investigate your situation, but I need to know what type of Music CDs these are. Retail, or did you burn them yourself?

Any other music not play or are there any particular file types that seem to be causing problems?
 


#3
These are retail music CDs. DVD movies play fine. If I install IE10 there is no sound from retail music CDs. Rollback to IE9 and everything is fine. Thanks for looking, butch
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
I just installed IE10 on my 32 bit Windows 7 system and Windows Media Player seems to play retail music CDs fine.

We may need to look at other evidence. Does the CD play at all, or is it just not producing any sound?

Anytime I have strange problems with Windows, I like to run a System File Check. Open an Administrative Command Prompt and type

SFC /scannow

and let us know what happens regarding any problems.
 


Butch

New Member
#5
I put the cd in and the little box for the player opens the music don't start. Put the cd in and open media player from start menu all songs show up and play. It seems it is maybe an auto run problem. Put the cd in open my computer click on cd shows songs click on a song and it plays. I have ie 9 on the machine and everything works perfect. If I run SFC the results would not be the same as if ie10 was installed. Correct??? Thanks Butch
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
The SFC should show no unrepairable files in both situations..

I insert a Music CD and WMP opens and the music starts.

You might check the AutoPlay option in the Control Panel and see what you have set for Music CDs.

Can I assume you have no other CD/DVD type player that might be taking over that operation?
 


Butch

New Member
#7
AutoPlay is set correct. Only the one drive installed. I'm just going to use IE9. The PC works perfect. Thanks for looking, Butch
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.